]> code.ossystems Code Review - openembedded-core.git/commitdiff
matchbox-keyboard; don't spawn a subshell
authorRoss Burton <ross@openedhand.com>
Fri, 4 Jul 2008 09:18:47 +0000 (09:18 +0000)
committerRoss Burton <ross@openedhand.com>
Fri, 4 Jul 2008 09:18:47 +0000 (09:18 +0000)
git-svn-id: https://svn.o-hand.com/repos/poky/trunk@4818 311d38ba-8fff-0310-9ca6-ca027cbcb966

meta/packages/matchbox-keyboard/files/80matchboxkeyboard
meta/packages/matchbox-keyboard/matchbox-keyboard_svn.bb

index 06d45bb9c04911728a0ceb6bc9808ec6fd065fac..7c775af0eb7fd0fad0cc21ed1ccf83907603ba8f 100755 (executable)
@@ -17,5 +17,5 @@ fi
 # Delay to make sure the window manager is active
 
 if [ "$CMD" ]; then
-    (sleep 2 && $CMD) &
+    { sleep 2 ; $CMD ; } &
 fi
index 205c0fc0d3767099315638a20478afdf94d5726a..13635cbaf1014a4dd4054e0afa4ff68e6e45ce6b 100644 (file)
@@ -4,7 +4,7 @@ DEPENDS = "libfakekey expat libxft gtk+ matchbox-panel-2"
 RDEPENDS = "formfactor"
 SECTION = "x11"
 PV = "0.0+svnr${SRCREV}"
-PR = "r1"
+PR = "r2"
 
 SRC_URI = "svn://svn.o-hand.com/repos/matchbox/trunk;module=${PN};proto=http \
            file://configure_fix.patch;patch=1;maxrev=1819 \