]> code.ossystems Code Review - openembedded-core.git/commitdiff
cx3110x: Add nokia770/nokia800 wifi kernel modules
authorRichard Purdie <richard@openedhand.com>
Tue, 20 Feb 2007 15:08:37 +0000 (15:08 +0000)
committerRichard Purdie <richard@openedhand.com>
Tue, 20 Feb 2007 15:08:37 +0000 (15:08 +0000)
git-svn-id: https://svn.o-hand.com/repos/poky/trunk@1278 311d38ba-8fff-0310-9ca6-ca027cbcb966

meta/packages/cx3110x/cx3110x_1.1.bb [new file with mode: 0644]

diff --git a/meta/packages/cx3110x/cx3110x_1.1.bb b/meta/packages/cx3110x/cx3110x_1.1.bb
new file mode 100644 (file)
index 0000000..b3a9ce8
--- /dev/null
@@ -0,0 +1,18 @@
+DESCRIPTION = "cx3110x wifi support as found in the Nokia 770/800"
+SECTION = "kernel/modules"
+LICENSE = "GPL"
+PR = "r0"
+
+export KERNEL_SRC_DIR = ${STAGING_KERNEL_DIR}
+export LDFLAGS = ""
+
+SRC_URI = "https://garage.maemo.org/frs/download.php/939/cx3110x-1.1.tar.gz"
+
+S = "${WORKDIR}/cx3110x-${PV}"
+
+inherit module
+
+do_compile() {
+       oe_runmake modules 
+}
+