]> code.ossystems Code Review - openembedded-core.git/commitdiff
linux-yocto/5.14: fix arm 32bit -rt warnings
authorBruce Ashfield <bruce.ashfield@gmail.com>
Tue, 11 Jan 2022 17:59:51 +0000 (12:59 -0500)
committerAnuj Mittal <anuj.mittal@intel.com>
Fri, 14 Jan 2022 08:01:51 +0000 (16:01 +0800)
Integrating the following commit(s):

f9e349e1745 preempt-rt.scc: arm should come after ftrace
25f5db372ac drivers-zynq.cfg: update CONFIG_NET_CADENCE option

Signed-off-by: Bruce Ashfield <bruce.ashfield@gmail.com>
Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
(cherry picked from commit 704720e28f67e880998d4dab85b366cb7f1a4ce3)
Signed-off-by: Anuj Mittal <anuj.mittal@intel.com>
meta/recipes-kernel/linux/linux-yocto-rt_5.14.bb
meta/recipes-kernel/linux/linux-yocto-tiny_5.14.bb
meta/recipes-kernel/linux/linux-yocto_5.14.bb

index 7dcab51f015eabc1207afba34c98739811f935ff..6f22173b1ea9b8d272d5816a9ad53767485cc397 100644 (file)
@@ -12,7 +12,7 @@ python () {
 }
 
 SRCREV_machine ?= "b18aaa90f5ce15336aacf4cc24c7a086aeb4bc84"
-SRCREV_meta ?= "4f4ad2c8083408bb303e110090dcf5ca0ad447dd"
+SRCREV_meta ?= "f9e349e174542980f72dcd087445d0106b7a5e75"
 
 SRC_URI = "git://git.yoctoproject.org/linux-yocto.git;branch=${KBRANCH};name=machine \
            git://git.yoctoproject.org/yocto-kernel-cache;type=kmeta;name=meta;branch=yocto-5.14;destsuffix=${KMETA}"
index 23062df3b0254701a1b82a83bf041143e7b8950c..d44fac60942b0324e3ed24464e0eba53836f243f 100644 (file)
@@ -17,7 +17,7 @@ KCONF_BSP_AUDIT_LEVEL = "2"
 
 SRCREV_machine:qemuarm ?= "159f57f8e022351d5193e51c02c951f2e255db1a"
 SRCREV_machine ?= "9d5572038eacda2e2a86e3f743f35ec415319fb4"
-SRCREV_meta ?= "4f4ad2c8083408bb303e110090dcf5ca0ad447dd"
+SRCREV_meta ?= "f9e349e174542980f72dcd087445d0106b7a5e75"
 
 PV = "${LINUX_VERSION}+git${SRCPV}"
 
index aa7bf53682f4b6d7aec1b492fdaec3f3ec680dbf..b5be96b7c94715e89c80f4b324b6d380237e8d45 100644 (file)
@@ -23,7 +23,7 @@ SRCREV_machine:qemux86 ?= "9d5572038eacda2e2a86e3f743f35ec415319fb4"
 SRCREV_machine:qemux86-64 ?= "9d5572038eacda2e2a86e3f743f35ec415319fb4"
 SRCREV_machine:qemumips64 ?= "f6646a344afbf6cacc91cbeaaec4240b372dd192"
 SRCREV_machine ?= "9d5572038eacda2e2a86e3f743f35ec415319fb4"
-SRCREV_meta ?= "4f4ad2c8083408bb303e110090dcf5ca0ad447dd"
+SRCREV_meta ?= "f9e349e174542980f72dcd087445d0106b7a5e75"
 
 # set your preferred provider of linux-yocto to 'linux-yocto-upstream', and you'll
 # get the <version>/base branch, which is pure upstream -stable, and the same