]> code.ossystems Code Review - openembedded-core.git/commitdiff
fakeroot: fix metadata
authorKevin Tian <kevin.tian@intel.com>
Wed, 30 Jun 2010 08:20:25 +0000 (16:20 +0800)
committerSaul Wold <Saul.Wold@intel.com>
Wed, 30 Jun 2010 22:44:29 +0000 (15:44 -0700)
also no need for patch parameter if it's suffixed with .patch.

Signed-off-by: Kevin Tian <kevin.tian@intel.com>
meta/packages/fakeroot/fakeroot_1.9.4.bb

index 34e0b9757387f3bb35d693396f30205003b0f2c4..66193171fcc863b809a13ea5b4e01c06337b29c7 100644 (file)
@@ -1,15 +1,15 @@
-DESCRIPTION = "Gives a fake root environment"
+DESCRIPTION = "Provides a fake \"root environment\" by means of LD_PRELOAD and SYSV IPC or TCP trickery"
 HOMEPAGE = "http://fakeroot.alioth.debian.org/"
 SECTION = "base"
-LICENSE = "GPL"
+LICENSE = "GPLv2"
 # fakeroot needs getopt which is provided by the util-linux package
 RDEPENDS = "util-linux"
 RDEPENDS_virtclass-native = "util-linux-native"
 PR = "r3"
 
 SRC_URI = "${DEBIAN_MIRROR}/main/f/fakeroot/fakeroot_${PV}.tar.gz \
-           file://configure-libtool.patch;patch=1 \
-           file://absolutepaths.patch;patch=1 "
+           file://configure-libtool.patch; \
+           file://absolutepaths.patch;"
            
 inherit autotools
 
@@ -24,4 +24,4 @@ python () {
         bb.data.setVar('EXTRA_OECONF', ' --with-ipc=tcp ', d)
 }
 
-BBCLASSEXTEND = "native"
\ No newline at end of file
+BBCLASSEXTEND = "native"