]> code.ossystems Code Review - openembedded-core.git/commitdiff
Fix typo
authorRoss Burton <ross@openedhand.com>
Tue, 5 Dec 2006 12:13:00 +0000 (12:13 +0000)
committerRoss Burton <ross@openedhand.com>
Tue, 5 Dec 2006 12:13:00 +0000 (12:13 +0000)
git-svn-id: https://svn.o-hand.com/repos/poky/trunk@1005 311d38ba-8fff-0310-9ca6-ca027cbcb966

bitbake/bin/bitbake
bitbake/doc/manual/usermanual.xml

index 6ae5bfaf8957d0e3b2e88bdd5c89e956415f5e86..33e8933c90ffb5a98e7f6d2acf068c95372108a0 100755 (executable)
@@ -710,7 +710,7 @@ Default BBFILES are the .bb files in the current directory.""" )
     parser.add_option( "-i", "--interactive", help = "drop into the interactive mode also called the BitBake shell.",
                action = "store_true", dest = "interactive", default = False )
 
-    parser.add_option( "-c", "--cmd", help = "Specify task to execute. Note that this only executes the specified task for the providee and the packages it depends on, i.e. 'compile' does not implicitly call stage for the dependencies (IOW: use only if you know what you are doing). Depending on the base.bbclass a listtaks tasks is defined and will show available tasks",
+    parser.add_option( "-c", "--cmd", help = "Specify task to execute. Note that this only executes the specified task for the providee and the packages it depends on, i.e. 'compile' does not implicitly call stage for the dependencies (IOW: use only if you know what you are doing). Depending on the base.bbclass a listtasks tasks is defined and will show available tasks",
                action = "store", dest = "cmd" )
 
     parser.add_option( "-r", "--read", help = "read the specified file before bitbake.conf",
index 7eb12035adcdac8e045b8e63a3d0526cc4e6e622..4db452747deabbab0eb10eba10facb7c5a1be783 100644 (file)
@@ -352,7 +352,7 @@ options:
                         it depends on, i.e. 'compile' does not implicitly call
                         stage for the dependencies (IOW: use only if you know
                         what you are doing). Depending on the base.bbclass a
-                        listtaks tasks is defined and will show available
+                        listtasks tasks is defined and will show available
                         tasks
   -r FILE, --read=FILE  read the specified file before bitbake.conf
   -v, --verbose         output more chit-chat to the terminal