]> code.ossystems Code Review - openembedded-core.git/commitdiff
libtirpc: Fix owner/group of /etc/netconfig
authorMark Hatle <mark.hatle@windriver.com>
Mon, 20 Jun 2011 18:19:36 +0000 (13:19 -0500)
committerRichard Purdie <richard.purdie@linuxfoundation.org>
Thu, 23 Jun 2011 20:01:48 +0000 (21:01 +0100)
Signed-off-by: Mark Hatle <mark.hatle@windriver.com>
meta/recipes-extended/libtirpc/libtirpc_0.2.1.bb

index 61dab95fa41f62e3a06ccd9ebec7382f66d86541..6170e6547c524d0c5f71712ebc0b683de21342d7 100644 (file)
@@ -7,7 +7,7 @@ BUGTRACKER = "http://sourceforge.net/tracker/?group_id=183075&atid=903784"
 LICENSE = "BSD"
 LIC_FILES_CHKSUM = "file://COPYING;md5=1c32c8e351f97e43e1ad6cf7f62de3bf \
                     file://src/netname.c;beginline=1;endline=27;md5=f8a8cd2cb25ac5aa16767364fb0e3c24"
-PR = "r0"
+PR = "r1"
 
 SRC_URI = "${SOURCEFORGE_MIRROR}/libtirpc/libtirpc-${PV}.tar.bz2"
 
@@ -15,3 +15,7 @@ SRC_URI[md5sum] = "d77eb15f464bf9d6e66259eaf78b2a4e"
 SRC_URI[sha256sum] = "ea77cadd63941fc4edbee7863d2c7094e6a18263d2a2c8922319aee91352ff41"
 
 inherit autotools
+
+do_install_append() {
+       chown root:root ${D}${sysconfdir}/netconfig
+}