]> code.ossystems Code Review - openembedded-core.git/commitdiff
alsa-state: fix RDEPENDS assignment
authorKoen Kooi <koen@dominion.thruhere.net>
Mon, 30 Jan 2012 16:49:58 +0000 (17:49 +0100)
committerRichard Purdie <richard.purdie@linuxfoundation.org>
Wed, 1 Feb 2012 14:58:45 +0000 (14:58 +0000)
Signed-off-by: Koen Kooi <koen@dominion.thruhere.net>
meta/recipes-bsp/alsa-state/alsa-state.bb

index bc17b25b3ee095cc1d3772f55bd09885b65fb96f..83c9faadb120b41d6e2e263ba34a3de58f61df33 100644 (file)
@@ -10,7 +10,7 @@ sound state at system boot and save it at system shut down."
 LICENSE = "MIT"
 LIC_FILES_CHKSUM = "file://${COREBASE}/meta/COPYING.MIT;md5=3da9cfbcb788c80a0384361b4de20420"
 PV = "0.2.0"
-PR = "r0"
+PR = "r2"
 
 SRC_URI = "\
   file://asound.conf \
@@ -18,8 +18,6 @@ SRC_URI = "\
   file://alsa-state \
 "
 
-RDEPENDS = "alsa-utils-alsactl"
-
 inherit update-rc.d
 
 INITSCRIPT_NAME = "alsa-state"
@@ -39,6 +37,7 @@ PACKAGES += "alsa-states"
 
 RRECOMMENDS_alsa-state = "alsa-states"
 
+RDEPENDS_${PN} = "alsa-utils-alsactl"
 FILES_${PN} = "${sysconfdir}/init.d ${sysconfdir}/asound.conf"
 CONFFILES_${PN} = "${sysconfdir}/asound.conf"