]> code.ossystems Code Review - openembedded-core.git/commitdiff
libowl: delete only libowl.* instead of libowl* on clean-up.
authorAndrzej Zaborowski <andrew@openedhand.com>
Tue, 14 Oct 2008 13:04:39 +0000 (13:04 +0000)
committerAndrzej Zaborowski <andrew@openedhand.com>
Tue, 14 Oct 2008 13:04:39 +0000 (13:04 +0000)
Otherwise innocent libowl-av files get deleted from staging.

git-svn-id: https://svn.o-hand.com/repos/poky/trunk@5505 311d38ba-8fff-0310-9ca6-ca027cbcb966

meta/packages/libowl/libowl_svn.bb

index d5042b78a1e88507947761447e5b5c488407d8f8..c6aacdf75c20afb0e08b4e0aedf506d61e809458 100644 (file)
@@ -25,8 +25,8 @@ inherit autotools pkgconfig
 
 do_compile_prepend() {
        # have to unstage the library first so that the tests build
-       rm -f ${STAGING_LIBDIR}/libowl*
-       rm -f ${STAGING_INCDIR}/owl*
+       rm -f ${STAGING_LIBDIR}/libowl.*
+       rm -f ${STAGING_INCDIR}/owl*.h
 }
 
 do_stage() {