]> code.ossystems Code Review - openembedded-core.git/commitdiff
Rename poky-image.bbclass to core-image.bbclass
authorRichard Purdie <richard.purdie@linuxfoundation.org>
Wed, 20 Apr 2011 22:49:29 +0000 (23:49 +0100)
committerRichard Purdie <richard.purdie@linuxfoundation.org>
Wed, 20 Apr 2011 22:49:29 +0000 (23:49 +0100)
Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
15 files changed:
meta/classes/core-image.bbclass [moved from meta/classes/poky-image.bbclass with 100% similarity]
meta/conf/local.conf.sample
meta/recipes-core/images/core-image-base.bb
meta/recipes-core/images/core-image-core.bb
meta/recipes-core/images/core-image-minimal-dev.bb
meta/recipes-core/images/core-image-minimal-initramfs.bb
meta/recipes-core/images/core-image-minimal.bb
meta/recipes-extended/images/core-image-basic.bb
meta/recipes-extended/images/core-image-lsb-dev.bb
meta/recipes-extended/images/core-image-lsb-sdk.bb
meta/recipes-extended/images/core-image-lsb.bb
meta/recipes-graphics/images/core-image-clutter.bb
meta/recipes-sato/images/core-image-sato-dev.bb
meta/recipes-sato/images/core-image-sato-sdk.bb
meta/recipes-sato/images/core-image-sato.bb

index 6d9e4074fab27fe538931c4e8edade9f4a843b44..5ba1b06f295a753ddf98281cb2519c5c75825038 100644 (file)
@@ -40,7 +40,7 @@ BBMASK = ""
 # "tools-testapps" - add useful testing tools (ts_print, aplay, arecord etc.)
 # "debug-tweaks"   - make an image for suitable of development
 #                    e.g. ssh root access has a blank password
-# There are other application targets too, see meta/classes/poky-image.bbclass 
+# There are other application targets too, see meta/classes/core-image.bbclass 
 # and meta/packages/tasks/task-core.bb for more details.
 
 EXTRA_IMAGE_FEATURES = "tools-debug tools-profile tools-testapps debug-tweaks"
index 461b805b60c4cf885a60a40d1710def665d3219c..13a76508a06be74dec9ac469d147178b2f854fba 100644 (file)
@@ -6,4 +6,4 @@ IMAGE_FEATURES += "apps-console-core"
 
 LICENSE = "MIT"
 
-inherit poky-image
+inherit core-image
index c232ccdc549ab6cdc69d1fc6f2282f831f28ffd6..57ff0850dac4a0ed8b008063235e283b86c257da 100644 (file)
@@ -6,4 +6,4 @@ IMAGE_FEATURES += "apps-console-core ${X11_IMAGE_FEATURES}"
 
 LICENSE = "MIT"
 
-inherit poky-image
+inherit core-image
index 248d29f031e5d7cce6c6a7a2bc75de40fbeb9142..89ec9f88335ee927620eecea6f27f62c67d9d797 100644 (file)
@@ -9,7 +9,7 @@ IMAGE_LINGUAS = " "
 
 LICENSE = "MIT"
 
-inherit poky-image
+inherit core-image
 
 # remove not needed ipkg informations
 ROOTFS_POSTPROCESS_COMMAND += "remove_packaging_data_files ; "
index 3da4a952f729f2e16e7a04ef12a883cdcec809cb..21aaa6c70ec6c9f7b9c076c5b89ba710c6906ef2 100644 (file)
@@ -7,4 +7,4 @@ IMAGE_LINGUAS = ""
 
 LICENSE = "MIT"
 
-inherit poky-image
+inherit core-image
index 3aae04edde3e47855a1465fde793ed45e7a6d917..aa00e67c1aaec62ded825eac5c601e18299b9ff5 100644 (file)
@@ -7,7 +7,7 @@ IMAGE_LINGUAS = " "
 
 LICENSE = "MIT"
 
-inherit poky-image
+inherit core-image
 
 # remove not needed ipkg informations
 ROOTFS_POSTPROCESS_COMMAND += "remove_packaging_data_files ; "
index 86972c36605700ec9248b1d5aa5d1b23837b8e14..ba71cd091e4b9e9adf5ea71d269b0b782995a4cb 100644 (file)
@@ -7,4 +7,4 @@ IMAGE_INSTALL = "\
 
 #    ${POKY_BASE_INSTALL} 
 
-inherit poky-image
+inherit core-image
index 86baf23de123eebcc5de1af1c6f69561bb62eeae..9ef85ff8aae456c5f63dce4a84d76de5c785f633 100644 (file)
@@ -6,4 +6,4 @@ IMAGE_INSTALL = "\
     task-core-lsb \
     "
 
-inherit poky-image
+inherit core-image
index 74ad1d2d8c23f0e863cc5f77a42545c8bb5b93ff..f6de73cdca66309396ac800e8fcfbb856b7566db 100644 (file)
@@ -6,4 +6,4 @@ IMAGE_INSTALL = "\
     task-core-lsb \
     "
 
-inherit poky-image
+inherit core-image
index 63180f56131d06092bd53c6127e385da5129e687..22eb7f48e9efe57118cd6ef91d35f99a1559a56b 100644 (file)
@@ -6,4 +6,4 @@ IMAGE_INSTALL = "\
     task-core-lsb \
     "
 
-inherit poky-image
+inherit core-image
index 66839f4f9656dbe90d4d6b9c2c90b7513b08d687..7d50405617fe5df0e5d79ea481abeecc26542a69 100644 (file)
@@ -8,4 +8,4 @@ IMAGE_INSTALL = "\
     task-core-clutter-tests \
     task-core-clutter-apps"
 
-inherit poky-image
+inherit core-image
index 429095e19e1c6110e5f12ca19b08d7cc7842b784..7322b4afbe808e1340d7f0c44c56e28a5406f91b 100644 (file)
@@ -6,4 +6,4 @@ IMAGE_FEATURES += "apps-console-core ${SATO_IMAGE_FEATURES} dev-pkgs"
 
 LICENSE = "MIT"
 
-inherit poky-image
+inherit core-image
index 9f8eef9a52ba2a1324e184452147675bd0d81017..ee9d799c31120c5c5214cf81cef66c687891fdda 100644 (file)
@@ -6,4 +6,4 @@ IMAGE_FEATURES += "apps-console-core ${SATO_IMAGE_FEATURES} tools-debug tools-pr
 
 LICENSE = "MIT"
 
-inherit poky-image
+inherit core-image
index 35d1a53c32238fd8dbe725492b85ef665c5dc97a..3465174a5b7f179beb1ad70f0858249afd896d24 100644 (file)
@@ -6,4 +6,4 @@ IMAGE_FEATURES += "apps-console-core ${SATO_IMAGE_FEATURES}"
 
 LICENSE = "MIT"
 
-inherit poky-image
+inherit core-image