]> code.ossystems Code Review - openembedded-core.git/commitdiff
python-pycurl: fix packaging warnings
authorNitin A Kamble <nitin.a.kamble@intel.com>
Fri, 16 Mar 2012 18:43:08 +0000 (11:43 -0700)
committerRichard Purdie <richard.purdie@linuxfoundation.org>
Mon, 19 Mar 2012 13:31:32 +0000 (13:31 +0000)
This commit fixes these packaging warnings:
 WARNING: For recipe python-pycurl, the following files/directories were
installed but not shipped in any package:
 WARNING:   /usr/share/share

PR not bumber because no change in the output packages.

Signed-off-by: Nitin A Kamble <nitin.a.kamble@intel.com>
meta/recipes-devtools/python/python-pycurl_7.19.0.bb

index d9fe465804f06e45d921068b7313c2a7bdabc38b..8b849d7a38553c80861992a97585b367b076ba07 100644 (file)
@@ -29,3 +29,7 @@ export STAGING_INCDIR
 export STAGING_LIBDIR
 
 BBCLASSEXTEND = "native"
+
+do_install_append() {
+       rm -rf ${D}${datadir}/share
+}