]> code.ossystems Code Review - openembedded-core.git/commitdiff
enchant: fix unrecognised option
authorRobert Yang <liezhi.yang@windriver.com>
Sat, 28 Dec 2013 14:23:32 +0000 (22:23 +0800)
committerRichard Purdie <richard.purdie@linuxfoundation.org>
Mon, 6 Jan 2014 11:12:30 +0000 (11:12 +0000)
Fix the unrecognised option --disable-binreloc, the configure now uses:

AM_CONDITIONAL(WITH_BINRELOC, test "x$br_cv_binreloc" = "xyes")

We can use br_cv_binreloc=no to fix it.

Signed-off-by: Robert Yang <liezhi.yang@windriver.com>
Signed-off-by: Saul Wold <sgw@linux.intel.com>
meta/recipes-support/enchant/enchant_1.6.0.bb

index d17684d4c296034e1643b78fd95bd38f99ca047f..97a47614cdbc42a3dfa95b125604436f11d5646c 100644 (file)
@@ -24,8 +24,6 @@ EXTRA_OECONF = "--with-aspell-prefix=${STAGING_DIR_HOST}${prefix} \
 
 export CXXFLAGS += " -L${STAGING_LIBDIR} -lstdc++ "
 
-export CXXFLAGS += " -L${STAGING_LIBDIR} -lstdc++ "
-
 FILES_${PN} = "${bindir} ${libdir}/*${SOLIBS} ${datadir}/${BPN} ${libdir}/${BPN}/*.so"
 FILES_${PN}-dev += "${libdir}/${BPN}/*{SOLIBSDEV} ${libdir}/${BPN}/*.la"
 FILES_${PN}-staticdev += "${libdir}/${BPN}/*.a"