]> code.ossystems Code Review - openembedded-core.git/commitdiff
improve desktop icon layout
authorMatthew Allum <mallum@openedhand.com>
Fri, 30 Sep 2005 22:58:10 +0000 (22:58 +0000)
committerMatthew Allum <mallum@openedhand.com>
Fri, 30 Sep 2005 22:58:10 +0000 (22:58 +0000)
git-svn-id: https://svn.o-hand.com/repos/poky@93 311d38ba-8fff-0310-9ca6-ca027cbcb966

openembedded/packages/matchbox-poky/matchbox-poky/etc/matchbox/session
openembedded/packages/matchbox-poky/matchbox-poky_0.1.bb

index aca266ea5892fc0df6fa71cdbb36bbbe0306a06a..536f00aa23eab190f7c1ef44d011df968f3e5d7e 100755 (executable)
@@ -1,4 +1,13 @@
 #!/bin/sh
-matchbox-desktop --icon-size 64 &
-matchbox-panel --orientation east --no-menu --no-session --default-apps mb-applet-home,mb-applet-startup-monitor,mb-applet-clock,mb-applet-battery &
+matchbox-desktop --icon-size 48 \
+                 --icon-padding 64 \
+                 --font sans-8:bold \
+                 --titlefont sans-8:bold &
+
+matchbox-panel --orientation east \
+               --padding 4 \
+               --no-menu \
+               --no-session \
+               --default-apps mb-applet-home,mb-applet-startup-monitor,mb-applet-clock,mb-applet-battery &
+
 exec matchbox-window-manager -theme Clearlooks $@
index 4fdc61b32fa0f7414d973f5bc5b5263fba2b8797..1cf81e9eddcf6a92eb62d00093a1d3a589b6b486 100644 (file)
@@ -2,7 +2,7 @@ DESCRIPTION = "Custom MB session files for poky"
 LICENSE = "GPL"
 SECTION = "x11"
 DEPENDS = "matchbox matchbox-applet-startup-monitor"
-PR = "r2"
+PR = "r3"
 
 SRC_URI = "file://etc"
 S = ${WORKDIR}