]> code.ossystems Code Review - openembedded-core.git/commitdiff
meta-moblin: Add gnome-menus 2.24.0 (from OE)
authorRichard Purdie <rpurdie@linux.intel.com>
Wed, 17 Dec 2008 12:13:41 +0000 (12:13 +0000)
committerRichard Purdie <rpurdie@linux.intel.com>
Wed, 17 Dec 2008 12:13:41 +0000 (12:13 +0000)
meta-moblin/packages/gnome/gnome-menus_2.24.0.bb [new file with mode: 0644]

diff --git a/meta-moblin/packages/gnome/gnome-menus_2.24.0.bb b/meta-moblin/packages/gnome/gnome-menus_2.24.0.bb
new file mode 100644 (file)
index 0000000..50865f1
--- /dev/null
@@ -0,0 +1,17 @@
+DEPENDS = "python gnome-vfs libxml2 gconf popt gtk+"
+LICENSE = "GPL"
+
+inherit gnome pkgconfig
+
+DEPENDS += "intltool"
+
+do_stage() {
+autotools_stage_all
+}
+
+PACKAGES += "${PN}-python"
+FILES_${PN} += "${datadir}/desktop-directories/"
+FILES_${PN}-python = "${libdir}/python*"
+FILES_${PN}-dbg += "${libdir}/python*/site-packages/*/.debug \
+                    ${libdir}/python*/site-packages/.debug"
+