]> code.ossystems Code Review - openembedded-core.git/commitdiff
meta-toolchain: do not fail if there is no .la files
authorMarcin Juszkiewicz <hrw@openedhand.com>
Mon, 28 May 2007 18:51:30 +0000 (18:51 +0000)
committerMarcin Juszkiewicz <hrw@openedhand.com>
Mon, 28 May 2007 18:51:30 +0000 (18:51 +0000)
git-svn-id: https://svn.o-hand.com/repos/poky/trunk@1794 311d38ba-8fff-0310-9ca6-ca027cbcb966

meta/packages/meta/meta-toolchain.bb

index 742dcf3317fb3e039cc05ec32430b3ede07a0d9f..f243d492ce842a12ee17dfa09ff723e946fae8fa 100644 (file)
@@ -1,7 +1,7 @@
 DESCRIPTION = "Meta package for building a installable toolchain"
 LICENSE = "MIT"
 DEPENDS = "ipkg-native ipkg-utils-native fakeroot-native sed-native"
-PR = "r0"
+PR = "r1"
 
 inherit sdk
 
@@ -81,7 +81,7 @@ EOF
        rm -rf ${SDK_OUTPUT}/${prefix}/sbin ${SDK_OUTPUT}/${prefix}/etc
 
        # remove broken .la files
-       rm ${SDK_OUTPUT}/${prefix}/${TARGET_SYS}/lib/*.la
+       rm -f ${SDK_OUTPUT}/${prefix}/${TARGET_SYS}/lib/*.la
 
         mkdir -p ${SDK_DEPLOY}
        cd ${SDK_OUTPUT}