]> code.ossystems Code Review - openembedded-core.git/commitdiff
linux-yocto/3.10: meta: ARM: OMAP3: Add USB PHY driver for Beagleboard
authorBruce Ashfield <bruce.ashfield@windriver.com>
Thu, 14 Nov 2013 16:55:24 +0000 (11:55 -0500)
committerRichard Purdie <richard.purdie@linuxfoundation.org>
Thu, 12 Dec 2013 16:53:08 +0000 (16:53 +0000)
Updating the meta branch SRCREV to update the USB configuration:

    The Beagleboard needs the USB PHY drivers in the kernel in order to enable
    USB and Ethernet functionality. This fix ensures that they are built in
    by tweaking the kernel config.

    Tested on Beagleboard xM Rev. C2.

(From OE-Core master rev: 2a9944514362445ee891f6e77c4ae62950e247b3)

Signed-off-by: Bruce Ashfield <bruce.ashfield@windriver.com>
Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
Signed-off-by: Robert Yang <liezhi.yang@windriver.com>
meta/recipes-kernel/linux/linux-yocto-rt_3.10.bb
meta/recipes-kernel/linux/linux-yocto-tiny_3.10.bb
meta/recipes-kernel/linux/linux-yocto_3.10.bb

index ab95ad13bfa8fbcb68b62dabb19288171fd90f24..ab36e6ad02ea592b8e01d9b274416b01cb87563b 100644 (file)
@@ -5,7 +5,7 @@ KBRANCH_qemuppc = "standard/preempt-rt/qemuppc"
 
 SRCREV_machine ?= "97499dfaea61934719b91f1347f468c6f0125b2c"
 SRCREV_machine_qemuppc ?= "54cb4efa033af86301934d58d890a5324cc95a75"
-SRCREV_meta ?= "f1c9080cd27f99700fa59b5375d1ddd0afe625ad"
+SRCREV_meta ?= "c16a2cf7b06c92a0217d61569bd0293233fe6ba7"
 
 SRC_URI = "git://git.yoctoproject.org/linux-yocto-3.10.git;bareclone=1;branch=${KBRANCH},meta;name=machine,meta"
 
index c15c3116478b5267a810d3b659ca9d56da82ebd0..d503d4416e815108580eb51b015644c88af2d658 100644 (file)
@@ -10,8 +10,7 @@ LINUX_VERSION ?= "3.10.17"
 KMETA = "meta"
 
 SRCREV_machine ?= "c03195ed6e3066494e3fb4be69154a57066e845b"
-SRCREV_meta ?= "f1c9080cd27f99700fa59b5375d1ddd0afe625ad"
-
+SRCREV_meta ?= "c16a2cf7b06c92a0217d61569bd0293233fe6ba7"
 
 PV = "${LINUX_VERSION}+git${SRCPV}"
 
index eff245da8199ab6a749f99bfe920fcdd2d3e6548..383e645158b4636cdb55399c70ba8129f3ef123c 100644 (file)
@@ -10,7 +10,7 @@ SRCREV_machine_qemux86 ?= "c03195ed6e3066494e3fb4be69154a57066e845b"
 SRCREV_machine_qemux86-64 ?= "c03195ed6e3066494e3fb4be69154a57066e845b"
 SRCREV_machine_qemumips64 ?= "8d21f71847640fc052bda1bf1f3792634cae5bb1"
 SRCREV_machine ?= "c03195ed6e3066494e3fb4be69154a57066e845b"
-SRCREV_meta ?= "f1c9080cd27f99700fa59b5375d1ddd0afe625ad"
+SRCREV_meta ?= "c16a2cf7b06c92a0217d61569bd0293233fe6ba7"
 
 SRC_URI = "git://git.yoctoproject.org/linux-yocto-3.10.git;bareclone=1;branch=${KBRANCH},${KMETA};name=machine,meta"