]> code.ossystems Code Review - openembedded-core.git/commitdiff
web: fix typo in Makefile
authorNitin A Kamble <nitin.a.kamble@intel.com>
Wed, 11 May 2011 05:19:02 +0000 (22:19 -0700)
committerRichard Purdie <richard.purdie@linuxfoundation.org>
Wed, 11 May 2011 15:55:04 +0000 (16:55 +0100)
Signed-off-by: Nitin A Kamble <nitin.a.kamble@intel.com>
meta/recipes-sato/web/web/fix_makefile.patch [new file with mode: 0644]
meta/recipes-sato/web/web_git.bb

diff --git a/meta/recipes-sato/web/web/fix_makefile.patch b/meta/recipes-sato/web/web/fix_makefile.patch
new file mode 100644 (file)
index 0000000..3dd3b15
--- /dev/null
@@ -0,0 +1,20 @@
+Upstream-Status: Pending
+
+Nitin A Kamble <nitin.a.kamble@intel.com> 2011/05/10
+Fix following build error:
+
+| NOTE: make -j 16
+| Makefile:719: *** missing separator (did you mean TAB instead of 8 spaces?).  Stop.
+| ERROR: oe_runmake failed
+
+Index: git/Makefile.am
+===================================================================
+--- git.orig/Makefile.am
++++ git/Makefile.am
+@@ -5,5 +5,5 @@ SUBDIRS = src data
+ MAINTAINERCLEANFILES = aclocal.m4 compile config.guess config.sub configure depcomp install-sh ltmain.sh Makefile.in missing
+ snapshot:
+-        $(MAKE) dist distdir=$(PACKAGE)-snap`date +"%Y%m%d"`
++      $(MAKE) dist distdir=$(PACKAGE)-snap`date +"%Y%m%d"`
index 612a02dabac7c4211d3736bfc1847437def3c048..8868bc6ff4265f62f69d3ae5cc39c6858d2f3475 100644 (file)
@@ -2,13 +2,14 @@ LICENSE = "GPLv2"
 SECTION = "x11"
 DEPENDS = "libxml2 glib-2.0 gtk+ libglade gtkhtml2 curl gconf js libowl"
 DESCRIPTION = "Web is a multi-platform web browsing application."
-PR = "r0"
+PR = "r1"
 
 SRCREV = "96da839f65e17ecc6d5261c1d74accd88423dd7a"
 PV = "0.0+git${SRCPV}"
 
 SRC_URI =      "git://git.yoctoproject.org/web-sato;protocol=git \
                file://owl-window-menu.patch \
+               file://fix_makefile.patch \
                "
 
 LIC_FILES_CHKSUM = "file://COPYING;md5=94d55d512a9ba36caa9b7df079bae19f"