]> code.ossystems Code Review - openembedded-core.git/commitdiff
chkhinge26: Correct variable
authorRichard Purdie <richard@openedhand.com>
Mon, 3 Oct 2005 17:41:48 +0000 (17:41 +0000)
committerRichard Purdie <richard@openedhand.com>
Mon, 3 Oct 2005 17:41:48 +0000 (17:41 +0000)
git-svn-id: https://svn.o-hand.com/repos/poky@107 311d38ba-8fff-0310-9ca6-ca027cbcb966

openembedded/packages/chkhinge26/chkhinge26_0.0.bb

index da7eedf584fc3baa423561c595c02e5be7fdf8f8..4ea9ebab3ac292c9618cb2be49dedccbfb3764d1 100755 (executable)
@@ -11,7 +11,7 @@ SRC_URI = "http://butterfeet.org/misc/${PN}-${PV}.tar.gz \
 inherit autotools pkgconfig
 
 do_install_append () {
-       install -m 0755 ${WORKDIR}/hinge-handler ${D}/${BINDIR}/
+       install -m 0755 ${WORKDIR}/hinge-handler ${D}/${bindir}/
 }
 
 FILES_${PN} += "${BINDIR}/hinge-handler"