]> code.ossystems Code Review - openembedded-core.git/commitdiff
linux-yocto/3.10: MinnowBoard support
authorBruce Ashfield <bruce.ashfield@windriver.com>
Thu, 17 Oct 2013 04:23:29 +0000 (00:23 -0400)
committerRichard Purdie <richard.purdie@linuxfoundation.org>
Tue, 22 Oct 2013 09:02:56 +0000 (10:02 +0100)
Updating the 3.10 SRCREVs to update minnowboard support via the following changes:

   3F6C824 pch_gbe: Add MinnowBoard support
   9f52743 pch_gbe: Use PCH_GBE_PHY_REGS_LEN instead of 32
   ec7b5e6 pch_gbe: use managed functions pcim_* and devm_*
   fd8bf50 pch_gbe: convert pr_* to netdev_*
   9b278e9 serial: pch_uart: fix compilation warning
   8982d79 serial: pch_uart: Fix signed-ness and casting of uartclk related fields
   cdbf456 serial: pch_uart: Remove __initdata annotation from dmi_table
   9e7c25e pch_uart: Use DMI interface for board detection

Signed-off-by: Darren Hart <dvhart@linux.intel.com>
Signed-off-by: Bruce Ashfield <bruce.ashfield@windriver.com>
Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
meta/recipes-kernel/linux/linux-yocto-rt_3.10.bb
meta/recipes-kernel/linux/linux-yocto-tiny_3.10.bb
meta/recipes-kernel/linux/linux-yocto_3.10.bb

index 1a8599544dcb949767b6d7ebebf7d62d308a9c8c..603edde338f834e2702f6043b8143952eb1cde11 100644 (file)
@@ -3,8 +3,8 @@ require recipes-kernel/linux/linux-yocto.inc
 KBRANCH = "standard/preempt-rt/base"
 KBRANCH_qemuppc = "standard/preempt-rt/qemuppc"
 
-SRCREV_machine ?= "f1e003e9441f0366d7b9a2209ef3108438745ea3"
-SRCREV_machine_qemuppc ?= "12be459359d5b20dbf856aa3649304c6f618d420"
+SRCREV_machine ?= "cea2d99f298cd3e356f273631a647c93a178881f"
+SRCREV_machine_qemuppc ?= "a93e52c77f25a018be54c82e3ccfa0a50555117b"
 SRCREV_meta ?= "452f0679ea93a6cb4433bebd7177629228a5cf68"
 
 SRC_URI = "git://git.yoctoproject.org/linux-yocto-3.10.git;bareclone=1;branch=${KBRANCH},meta;name=machine,meta"
index 1405e4115f82e3609d4ae326812f0af1136f2c39..e0b17dc3713f4b1f6a7df8a2c535c8e271b0f625 100644 (file)
@@ -9,7 +9,7 @@ LINUX_VERSION ?= "3.10.11"
 
 KMETA = "meta"
 
-SRCREV_machine ?= "e1aa804148370cda6f85640281af156ffa007d52"
+SRCREV_machine ?= "3f6c8243ed67011f70b27952d42657cf3a2c3115"
 SRCREV_meta ?= "452f0679ea93a6cb4433bebd7177629228a5cf68"
 
 
index fa37e8a054b0bf3c225949a2e948350c136b8af1..9b280cbecad0ac59644575ea5a9d4ef4e8ac34f2 100644 (file)
@@ -3,13 +3,13 @@ require recipes-kernel/linux/linux-yocto.inc
 KBRANCH_DEFAULT = "standard/base"
 KBRANCH = "${KBRANCH_DEFAULT}"
 
-SRCREV_machine_qemuarm ?= "aa1fa3cec7bd6e47f29acc5b5fbffddc16569883"
-SRCREV_machine_qemumips  ?= "5b908fd12f60de1e51e932c5df477a49b0ab2b40"
-SRCREV_machine_qemuppc ?= "e80029ac30022c554e916ed438435ecc03cc2cea"
-SRCREV_machine_qemux86 ?= "e1aa804148370cda6f85640281af156ffa007d52"
-SRCREV_machine_qemux86-64 ?= "e1aa804148370cda6f85640281af156ffa007d52"
-SRCREV_machine_qemumips64 ?= "6973844d304411893420a7e57545edc4dc854bd7"
-SRCREV_machine ?= "e1aa804148370cda6f85640281af156ffa007d52"
+SRCREV_machine_qemuarm ?= "07224529d7ceb1e16eb815b8dd4c03ad9d58653d"
+SRCREV_machine_qemumips  ?= "7747c5a158a99b8a668fd526f1f7f1f7f7e03d3e"
+SRCREV_machine_qemuppc ?= "d63375e4b0a2de3ba110b83f78d6be6e01ec5c9e"
+SRCREV_machine_qemux86 ?= "3f6c8243ed67011f70b27952d42657cf3a2c3115"
+SRCREV_machine_qemux86-64 ?= "3f6c8243ed67011f70b27952d42657cf3a2c3115"
+SRCREV_machine_qemumips64 ?= "9a4f9f4d44fdcd25fe365216b366bc346efb23d0"
+SRCREV_machine ?= "3f6c8243ed67011f70b27952d42657cf3a2c3115"
 SRCREV_meta ?= "452f0679ea93a6cb4433bebd7177629228a5cf68"
 
 SRC_URI = "git://git.yoctoproject.org/linux-yocto-3.10.git;bareclone=1;branch=${KBRANCH},${KMETA};name=machine,meta"