]> code.ossystems Code Review - openembedded-core.git/commitdiff
libzypp_git.bb: inherit gettext class instead of adding gettext to DEPENDS directly
authorKhem Raj <raj.khem@gmail.com>
Fri, 1 Apr 2011 04:05:01 +0000 (21:05 -0700)
committerRichard Purdie <richard.purdie@linuxfoundation.org>
Mon, 4 Apr 2011 12:40:02 +0000 (13:40 +0100)
Signed-off-by: Khem Raj <raj.khem@gmail.com>
meta/recipes-extended/libzypp/libzypp_git.bb

index b473b9ff9688f0910b465ec420bebce6fb5bd625..2e4ef7e2b7190e318fad52f69b117bb27443ea13 100644 (file)
@@ -4,9 +4,9 @@ DESCRIPTION  = "The ZYpp Linux Software management framework"
 LICENSE  = "GPLv2+"
 LIC_FILES_CHKSUM = "file://COPYING;md5=11fccc94d26293d78cb4996cb17e5fa7"
 
-inherit cmake
+inherit cmake gettext
 
-DEPENDS  = "rpm boost gettext curl libxml2 zlib sat-solver expat openssl udev"
+DEPENDS  = "rpm boost curl libxml2 zlib sat-solver expat openssl udev"
 
 # rpmdb2solv from sat-solver is run from libzypp
 RDEPENDS_${PN} = "sat-solver"