]> code.ossystems Code Review - openembedded-core.git/commitdiff
Add qemu-helper-sdk
authorRichard Purdie <richard@openedhand.com>
Tue, 22 Jan 2008 14:01:16 +0000 (14:01 +0000)
committerRichard Purdie <richard@openedhand.com>
Tue, 22 Jan 2008 14:01:16 +0000 (14:01 +0000)
git-svn-id: https://svn.o-hand.com/repos/poky/trunk@3569 311d38ba-8fff-0310-9ca6-ca027cbcb966

meta/packages/qemu/qemu-helper-sdk_1.0.bb [new file with mode: 0644]

diff --git a/meta/packages/qemu/qemu-helper-sdk_1.0.bb b/meta/packages/qemu/qemu-helper-sdk_1.0.bb
new file mode 100644 (file)
index 0000000..ce66ff3
--- /dev/null
@@ -0,0 +1,20 @@
+DESCRIPTION = "Qemu helper scripts from Poky"
+LICENSE = "GPL"
+RDEPENDS = "qemu-sdk"
+PR = "r5"
+
+SRC_URI = "file://${OEROOT}/scripts/poky-qemu \
+           file://${OEROOT}/scripts/poky-qemu-internal \
+           file://${OEROOT}/scripts/poky-addptable2image \
+           file://${OEROOT}/scripts/poky-qemu-ifup"
+                     
+S = "${WORKDIR}"
+                     
+PACKAGE_ARCH = "all"
+
+inherit sdk
+                     
+do_install() {
+       install -d ${D}${bindir}
+       install -m 0755 poky-* ${D}${bindir}/
+}  
\ No newline at end of file