]> code.ossystems Code Review - openembedded-core.git/commitdiff
Add postinst to run gtk-update-icon-cache
authorMatthew Allum <mallum@openedhand.com>
Sat, 5 Nov 2005 11:35:35 +0000 (11:35 +0000)
committerMatthew Allum <mallum@openedhand.com>
Sat, 5 Nov 2005 11:35:35 +0000 (11:35 +0000)
git-svn-id: https://svn.o-hand.com/repos/poky@175 311d38ba-8fff-0310-9ca6-ca027cbcb966

openembedded/packages/dates/dates_svn.bb

index 6ba9ec718ed786ad96524019baf2799cf2bbc1a4..8c7b15e9c11d86bc71e59dd2b9d9f8b6b7426a07 100755 (executable)
@@ -15,3 +15,7 @@ inherit autotools pkgconfig
 
 CFLAGS_prepend = " -DFRAMES=5 "
 FILES_${PN} += "${datadir}/icons/hicolor/48x48/apps/oh-dates.png"
+
+pkg_postinst_${PN} () {
+       gtk-update-icon-cache /usr/share/icons/hicolor
+}