]> code.ossystems Code Review - openembedded-core.git/commitdiff
quota: fix quota do_install errors
authorRoy Li <rongqing.li@windriver.com>
Fri, 26 Jun 2015 07:52:54 +0000 (15:52 +0800)
committerRichard Purdie <richard.purdie@linuxfoundation.org>
Sat, 27 Jun 2015 21:42:00 +0000 (22:42 +0100)
ROOTDIR should be defined, otherwise man files will be installed
to host root dir.

Signed-off-by: Roy Li <rongqing.li@windriver.com>
Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
meta/recipes-extended/quota/quota_4.02.bb

index 96ff4b597df8b2683c2c85c44afa53d4ac08ae0b..124b0a36912736131a886ef0310d8ed17c027597 100644 (file)
@@ -36,5 +36,5 @@ PACKAGECONFIG[rpc] = "--enable-rpc=yes,--enable-rpc=no,libtirpc"
 PACKAGECONFIG[bsd] = "--enable-bsd_behaviour=yes,--enable-bsd_behaviour=no,"
 
 do_install() {
-       oe_runmake prefix=${D}${prefix} install
+       oe_runmake ROOTDIR=${D} install
 }