]> code.ossystems Code Review - openembedded-core.git/commitdiff
linux-yocto/4.8: Enable R8169 driver since its needed by supported platforms
authorBruce Ashfield <bruce.ashfield@windriver.com>
Fri, 7 Oct 2016 21:27:44 +0000 (17:27 -0400)
committerRichard Purdie <richard.purdie@linuxfoundation.org>
Sat, 8 Oct 2016 06:45:53 +0000 (07:45 +0100)
    The Realtek 8169 driver is needed by the Minnowboard MAX, one of the
    boards we currently support, since some of our images do not contain
    modules by default, the network isnt working on genericx86, genericx86-64
    and intel-core2-32 (meta-intel) when no modules are installed.

    This patch fixes network on images not containing modules when
    using the previously mentioned MACHINES for this board.

Signed-off-by: Alejandro Hernandez <alejandro.hernandez@linux.intel.com>
Signed-off-by: Bruce Ashfield <bruce.ashfield@windriver.com>
Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
meta/recipes-kernel/linux/linux-yocto-rt_4.8.bb
meta/recipes-kernel/linux/linux-yocto-tiny_4.8.bb
meta/recipes-kernel/linux/linux-yocto_4.8.bb

index 90e1a4d747587741c5504bdd7fa19e1012c6218d..565d8997fa5476d814b152e94bcbad36a6dc83e6 100644 (file)
@@ -12,7 +12,7 @@ python () {
 }
 
 SRCREV_machine ?= "b266f7ba78f0cb3d7073e1bf7bd7dfc92bec7431"
-SRCREV_meta ?= "6128a9e47cd1aeb46b604469c17bff3eba8d5f93"
+SRCREV_meta ?= "03bf3dd73190db9c615565d37c02f218382a2283"
 
 SRC_URI = "git://git.yoctoproject.org/linux-yocto-4.8.git;branch=${KBRANCH};name=machine \
            git://git.yoctoproject.org/yocto-kernel-cache;type=kmeta;name=meta;branch=yocto-4.8;destsuffix=${KMETA}"
index 1f026cf41bfececcb05604958bc8d3adcfe6ea5a..b669efedd5dca5cc2179b8b4439107c6cb119ca5 100644 (file)
@@ -10,7 +10,7 @@ KMETA = "kernel-meta"
 KCONF_BSP_AUDIT_LEVEL = "2"
 
 SRCREV_machine ?= "67813e7efa3a4614e209c2f058d92ef9a636441a"
-SRCREV_meta ?= "6128a9e47cd1aeb46b604469c17bff3eba8d5f93"
+SRCREV_meta ?= "03bf3dd73190db9c615565d37c02f218382a2283"
 
 PV = "${LINUX_VERSION}+git${SRCPV}"
 
index 5e01abc8aa9453cc49b663d09c81517028592fd0..bc4941bb22b29991757dc6067d0c0ef585162a42 100644 (file)
@@ -19,7 +19,7 @@ SRCREV_machine_qemux86 ?= "67813e7efa3a4614e209c2f058d92ef9a636441a"
 SRCREV_machine_qemux86-64 ?= "67813e7efa3a4614e209c2f058d92ef9a636441a"
 SRCREV_machine_qemumips64 ?= "674818dad577cdfc23c6c857aa2b769fc64e379c"
 SRCREV_machine ?= "67813e7efa3a4614e209c2f058d92ef9a636441a"
-SRCREV_meta ?= "6128a9e47cd1aeb46b604469c17bff3eba8d5f93"
+SRCREV_meta ?= "03bf3dd73190db9c615565d37c02f218382a2283"
 
 SRC_URI = "git://git.yoctoproject.org/linux-yocto-4.8.git;name=machine;branch=${KBRANCH}; \
            git://git.yoctoproject.org/yocto-kernel-cache;type=kmeta;name=meta;branch=yocto-4.8;destsuffix=${KMETA}"