]> code.ossystems Code Review - openembedded-core.git/commitdiff
Add exec to home panel app script so PID gets set as expected and avoid panel timeout
authorMatthew Allum <mallum@openedhand.com>
Thu, 27 Jul 2006 17:42:00 +0000 (17:42 +0000)
committerMatthew Allum <mallum@openedhand.com>
Thu, 27 Jul 2006 17:42:00 +0000 (17:42 +0000)
git-svn-id: https://svn.o-hand.com/repos/poky/trunk@563 311d38ba-8fff-0310-9ca6-ca027cbcb966

meta/packages/matchbox-panel-hacks/matchbox-panel-hacks-0.3-1/mb-applet-home
meta/packages/matchbox-panel-hacks/matchbox-panel-hacks_0.3-1.bb

index 72aa76f227249b4ab371f28bd98c813d8870584c..132e72bdd4717d3e98b6f3fb0bcc8ebe4b826b5a 100755 (executable)
@@ -1,2 +1,2 @@
 #!/bin/sh
-mb-applet-launcher -na -o -1 -l --title "Home" mbdesktop.png matchbox-remote -d
+exec mb-applet-launcher -na -o -1 -l --title "Home" mbdesktop.png matchbox-remote -d
index 46b0acfe2e0fda757059341aefae74d3c4e5eec7..7c7e11e8a1bd825d15ee53065849bd435f5b3dbb 100644 (file)
@@ -7,7 +7,7 @@ SRC_URI = "file://xrandr-panelapp.sh \
           file://xrandr.png"
 SECTION = "x11/wm"
 PRIORITY = "optional"
-PR = "r6"
+PR = "r7"
 LICENSE = "MIT"
 
 do_install() {