]> code.ossystems Code Review - openembedded-core.git/commitdiff
Remove pointless oh-contacts/dates.png lines
authorChris Lord <chris@openedhand.com>
Thu, 19 Jan 2006 20:30:32 +0000 (20:30 +0000)
committerChris Lord <chris@openedhand.com>
Thu, 19 Jan 2006 20:30:32 +0000 (20:30 +0000)
git-svn-id: https://svn.o-hand.com/repos/poky@224 311d38ba-8fff-0310-9ca6-ca027cbcb966

openembedded/packages/contacts/contacts_0.1.bb
openembedded/packages/contacts/contacts_svn.bb
openembedded/packages/dates/dates_svn.bb

index aff86a1c65ce4e40caa263a7334e820318316e00..f2b81cbd8ae0a20f0bb945775b30eed4246034b8 100755 (executable)
@@ -22,8 +22,7 @@ do_install_append () {
        install -m 0644 ${WORKDIR}/index.theme ${D}/${datadir}/icons/hicolor
 }
 
-FILES_${PN} += "${datadir}/icons/hicolor/48x48/apps/oh-contacts.png \
-               ${datadir}/icons/hicolor/48x48/stock/*/*.png \
+FILES_${PN} += "${datadir}/icons/hicolor/48x48/stock/*/*.png \
                ${datadir}/icons/hicolor/index.theme"
 
 pkg_postinst_${PN} () {
index 4951b5d4ad9123037a5bcbd672a49b0d7b6d7398..cf86bffd1f7e002eb86a15357441845aecca2f7f 100755 (executable)
@@ -29,8 +29,7 @@ do_install_append () {
        install -m 0644 ${WORKDIR}/index.theme ${D}/${datadir}/icons/hicolor
 }
 
-FILES_${PN} += "${datadir}/icons/hicolor/48x48/apps/oh-contacts.png \
-               ${datadir}/icons/hicolor/48x48/stock/*/*.png \
+FILES_${PN} += "${datadir}/icons/hicolor/48x48/stock/*/*.png \
                ${datadir}/icons/hicolor/index.theme"
 
 pkg_postinst_${PN} () {
index 4218ec20ec7e4923df4db4c10171b5fbe4ef8902..4f8e0ce6956b5914e8ed967369b4c72a902ad80b 100755 (executable)
@@ -14,10 +14,3 @@ SRC_URI = "svn://svn.o-hand.com/repos/;module=${PN};proto=http"
 inherit autotools pkgconfig
 
 CFLAGS_prepend = " -DFRAMES=5 "
-FILES_${PN} += "${datadir}/icons/hicolor/48x48/apps/oh-dates.png"
-
-pkg_postinst_${PN} () {
-       if [ "x$D" != "x" ]; then 
-               gtk-update-icon-cache $D/usr/share/icons/hicolor
-       fi
-}