]> code.ossystems Code Review - openembedded-core.git/commitdiff
packagegroup-core-lsb: fix warning text
authorCristiana Voicu <cristiana.voicu@intel.com>
Thu, 15 May 2014 14:20:24 +0000 (17:20 +0300)
committerRichard Purdie <richard.purdie@linuxfoundation.org>
Tue, 20 May 2014 13:51:51 +0000 (14:51 +0100)
There should be just one warning thrown, instead of 3.

Signed-off-by: Cristiana Voicu <cristiana.voicu@intel.com>
Signed-off-by: Saul Wold <sgw@linux.intel.com>
Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
meta/recipes-extended/packagegroups/packagegroup-core-lsb.bb

index 553befdb0264e92f582f095c106de14ed96464e8..0c9d4dc952d37e6e8be4d8a29bfcb969e976fe1d 100644 (file)
@@ -196,9 +196,9 @@ def get_libqt3(d):
         if 'qt3' in d.getVar('BBFILE_COLLECTIONS') or "":
             return 'libqt-mt3'
 
-        bb.warn('The meta-qt3 layer should be added, this layer provides Qt 3.x')
-        bb.warn('libraries. Its intended use is for passing LSB tests as Qt3 is')
-        bb.warn('a requirement for LSB')
+        bb.warn('The meta-qt3 layer should be added, this layer provides Qt 3.x' \
+                'libraries. Its intended use is for passing LSB tests as Qt3 is' \
+                'a requirement for LSB.')
     return ''
 
 QT4PKGS = " \