]> code.ossystems Code Review - openembedded-core.git/commitdiff
Set the icon_theme key
authorRoss Burton <ross@openedhand.com>
Tue, 10 Apr 2007 13:41:51 +0000 (13:41 +0000)
committerRoss Burton <ross@openedhand.com>
Tue, 10 Apr 2007 13:41:51 +0000 (13:41 +0000)
git-svn-id: https://svn.o-hand.com/repos/poky/trunk@1457 311d38ba-8fff-0310-9ca6-ca027cbcb966

meta/packages/matchbox-sato/matchbox-sato/etc/matchbox/session
meta/packages/matchbox-sato/matchbox-sato_0.1.bb

index 3f2d66250ab01974205887f439761f0f9f51ec19..b3be61bd9c925b57e8555f02564f477003e32c19 100755 (executable)
@@ -20,13 +20,10 @@ case `module_id` in
 esac
 
 ## All this should be done by themeing/xsettings.. ## 
-matchbox-desktop --icon-size 64 \
-                 --icon-padding 128 \
-                 --font sans-16:bold \
-                 --titlefont sans-16:bold &
+matchbox-desktop &
 
 # mb-applet-startup-monitor &                 
 
-matchbox-panel --titlebar --start-applets windowselector,showdesktop --end-applets clock &
+matchbox-panel --titlebar --start-applets windowselector,showdesktop --end-applets screenshot,battery,clock &
 
 exec matchbox-window-manager -theme Sato -use_desktop_mode decorated -use_cursor $SHOWCURSOR $@
index 06721d7e649d1d5ccc182022d726b7788c0d8e0e..8ec4dffdf361095921f667f41d390eb2bf187337 100644 (file)
@@ -2,7 +2,7 @@ DESCRIPTION = "Custom MB session files for poky"
 LICENSE = "GPL"
 SECTION = "x11"
 RDEPENDS = "matchbox matchbox-applet-startup-monitor gtk-sato-engine matchbox-theme-sato gtk-theme-sato matchbox-panel-2"
-PR = "r4"
+PR = "r5"
 
 SRC_URI = "file://etc"
 S = ${WORKDIR}
@@ -21,4 +21,5 @@ if [ "x$D" != "x" ]; then
 fi
 
 gconftool-2 --config-source=xml::$D${sysconfdir}/gconf/gconf.xml.defaults --direct --type string --set /desktop/poky/interface/theme Sato
+gconftool-2 --config-source=xml::$D${sysconfdir}/gconf/gconf.xml.defaults --direct --type string --set /desktop/poky/interface/icon_theme Sato
 }