]> code.ossystems Code Review - openembedded-core.git/commitdiff
qemuwrapper-cross: Inhibit default dependencies
authorRichard Purdie <richard.purdie@linuxfoundation.org>
Mon, 15 Apr 2013 11:07:06 +0000 (12:07 +0100)
committerRichard Purdie <richard.purdie@linuxfoundation.org>
Mon, 15 Apr 2013 14:45:59 +0000 (15:45 +0100)
This wrapper script doesn't need a compile or any of the default system
dependencies so lets inhibit them. This also stops the script
being rebuild every time the toolchain changes.

Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
meta/recipes-devtools/qemu/qemuwrapper-cross_1.0.bb

index f23a7d796280d631cc0e318b6d2185cd9ba1e377..41617a6b756ad103006f404c7a8e1240cbe4e306 100644 (file)
@@ -18,3 +18,5 @@ SYSROOT_PREPROCESS_FUNCS += "qemuwrapper_sysroot_preprocess"
 qemuwrapper_sysroot_preprocess () {
        sysroot_stage_dir ${D}${bindir_crossscripts} ${SYSROOT_DESTDIR}${bindir_crossscripts}
 }
+
+INHIBIT_DEFAULT_DEPS = "1"