]> code.ossystems Code Review - openembedded-core.git/commitdiff
lsbsetup: add missing directory install
authorSaul Wold <sgw@linux.intel.com>
Thu, 16 Dec 2010 02:36:37 +0000 (18:36 -0800)
committerSaul Wold <sgw@linux.intel.com>
Fri, 17 Dec 2010 01:55:14 +0000 (17:55 -0800)
Signed-off-by: Saul Wold <sgw@linux.intel.com>
meta/recipes-extended/lsb/lsbsetup_0.9.bb

index ce49fc641cd0fd87ee100491db85ea4655479121..0bc32ddb40f5c7bf5d31b6290b7815d971a5d568 100644 (file)
@@ -13,5 +13,6 @@ S=${WORKDIR}
 
 do_install() {
         # Only install file if it has a contents
+       install -d ${D}/usr/bin
         install -m 0644 ${S}/LSB_Setup.sh ${D}/usr/bin
 }