]> code.ossystems Code Review - openembedded-core.git/commitdiff
python3-native: Add "io" to rprovides
authorJussi Kukkonen <jussi.kukkonen@intel.com>
Thu, 7 Jul 2016 15:39:33 +0000 (18:39 +0300)
committerRichard Purdie <richard.purdie@linuxfoundation.org>
Tue, 12 Jul 2016 22:10:05 +0000 (23:10 +0100)
Signed-off-by: Jussi Kukkonen <jussi.kukkonen@intel.com>
Signed-off-by: Ross Burton <ross.burton@intel.com>
meta/recipes-devtools/python/python3-native_3.5.1.bb

index fbe04c616216de371c06e50f3dbcafe2115d4dd6..81ea087e88ed01dc2f6eb08c424a3a27237ca68b 100644 (file)
@@ -41,7 +41,7 @@ DEPENDS = "openssl-native bzip2-replacement-native zlib-native readline-native s
 
 inherit native
 
-RPROVIDES += "python3-distutils-native python3-compression-native python3-textutils-native python3-core-native python3-importlib-native"
+RPROVIDES += "python3-distutils-native python3-compression-native python3-textutils-native python3-core-native python3-importlib-native python3-io-native"
 
 EXTRA_OECONF_append = " --bindir=${bindir}/${PN} --without-ensurepip"