]> code.ossystems Code Review - openembedded-core.git/commitdiff
networkmanager-applet: disable libnotify if we do not depend on it
authorMarcin Juszkiewicz <hrw@openedhand.com>
Tue, 22 Apr 2008 00:25:47 +0000 (00:25 +0000)
committerMarcin Juszkiewicz <hrw@openedhand.com>
Tue, 22 Apr 2008 00:25:47 +0000 (00:25 +0000)
git-svn-id: https://svn.o-hand.com/repos/poky/trunk@4301 311d38ba-8fff-0310-9ca6-ca027cbcb966

meta/packages/networkmanager/networkmanager-applet_svn.bb

index d6a64856b1bdbee652825bbb4f1b7bc9d86e12dc..53fd48fda66afbee5ce9cbaa61361b002786e062 100644 (file)
@@ -3,7 +3,7 @@ LICENSE = "GPL"
 DEPENDS = "networkmanager dbus-glib libglade gconf gnome-keyring"
 #TODO DEPENDS libnotify
 RDEPENDS = "networkmanager"
-PR = "r3"
+PR = "r4"
 
 inherit gnome gtk-icon-cache
 
@@ -25,4 +25,7 @@ FILES_${PN} += "${datadir}/nm-applet/ \
 do_install_append () {
        install -d ${D}${sysconfdir}/X11/Xsession.d/
        install -m 755 ${WORKDIR}/70NetworkManagerApplet ${D}${sysconfdir}/X11/Xsession.d/
-}
\ No newline at end of file
+}
+
+#TODO: remove if libnotify in DEPENDS
+EXTRA_OECONF += "--without-libnotify"