]> code.ossystems Code Review - openembedded-core.git/commitdiff
linux-yocto/3.10: add minnow-io feature to LTSI
authorBruce Ashfield <bruce.ashfield@windriver.com>
Fri, 14 Feb 2014 19:13:56 +0000 (14:13 -0500)
committerRichard Purdie <richard.purdie@linuxfoundation.org>
Fri, 14 Feb 2014 22:52:49 +0000 (22:52 +0000)
The initial merge of the LTSI 3.10 content was missing the minnow-io feature.
This has now been added to standard/ltsi and merged to all branches in the
tree. We also update the meta branch to ensure that the existing feature
will not attempt to apply patches to the tree, since they have now been
integrated.

Signed-off-by: Bruce Ashfield <bruce.ashfield@windriver.com>
Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
meta/recipes-kernel/linux/linux-yocto-rt_3.10.bb
meta/recipes-kernel/linux/linux-yocto-tiny_3.10.bb
meta/recipes-kernel/linux/linux-yocto_3.10.bb

index 1c057726d2dbacd9dd43e187b7c234fe8724ade4..b5bde68cfd3cfbad29e4901ac41e296889013783 100644 (file)
@@ -3,9 +3,9 @@ require recipes-kernel/linux/linux-yocto.inc
 KBRANCH = "standard/preempt-rt/base"
 KBRANCH_qemuppc = "standard/preempt-rt/qemuppc"
 
-SRCREV_machine ?= "f6d02c6f5184c6be256edff161acbf29789c89d2"
-SRCREV_machine_qemuppc ?= "e883b7073c758d82e3b409ef98c35099ad69a63b"
-SRCREV_meta ?= "713abc0efa9fc21234b2f342d0a849e4a4a36c65"
+SRCREV_machine ?= "f17f18f928d3af8b18b69fdf224b3e4ed86dbfbf"
+SRCREV_machine_qemuppc ?= "82c9f3bfe1c97ba8b653bff8d4e030cf54bc1de7"
+SRCREV_meta ?= "d57f7367a5f44a47b84425bb48601b41c6d0ed8a"
 
 SRC_URI = "git://git.yoctoproject.org/linux-yocto-3.10.git;bareclone=1;branch=${KBRANCH},meta;name=machine,meta"
 
index 5e33b1f77c78698db3e5523faaa898d77505b651..48d6082a6b14db06c545e6d25e50484604a9c8b4 100644 (file)
@@ -9,8 +9,8 @@ LINUX_VERSION ?= "3.10.28"
 
 KMETA = "meta"
 
-SRCREV_machine ?= "e9cdab78bed262dbeadc7f403989f20972bcddde"
-SRCREV_meta ?= "713abc0efa9fc21234b2f342d0a849e4a4a36c65"
+SRCREV_machine ?= "3e0a296fae952d8d93eb0f96566bf6d4a978c8ee"
+SRCREV_meta ?= "d57f7367a5f44a47b84425bb48601b41c6d0ed8a"
 
 PV = "${LINUX_VERSION}+git${SRCPV}"
 
index baea8aeab7190ef9a52524af8656593c75378087..32d5fee02186f048328c65b97a9f2af68837f686 100644 (file)
@@ -11,14 +11,14 @@ KBRANCH_qemux86  = "standard/common-pc/base"
 KBRANCH_qemux86-64  = "standard/common-pc-64/base"
 KBRANCH_qemumips64 = "standard/mti-malta64"
 
-SRCREV_machine_qemuarm ?= "978f148bf7dd253c901d4b16401309fc50eed0a9"
-SRCREV_machine_qemumips ?= "0d1b0e40b279433b1a96ed8ee02a10f6d2c7bea7"
-SRCREV_machine_qemuppc ?= "ae9aa3e76bcc720993b02830b1cae9b15ae9b6c6"
-SRCREV_machine_qemux86 ?= "e9cdab78bed262dbeadc7f403989f20972bcddde"
-SRCREV_machine_qemux86-64 ?= "e9cdab78bed262dbeadc7f403989f20972bcddde"
-SRCREV_machine_qemumips64 ?= "38d9a2f8f334e1896629572f25968f34d8fb188d"
-SRCREV_machine ?= "e9cdab78bed262dbeadc7f403989f20972bcddde"
-SRCREV_meta ?= "713abc0efa9fc21234b2f342d0a849e4a4a36c65"
+SRCREV_machine_qemuarm ?= "51f493f9716a76fbfe911bfdefca7e9a42a5ca13"
+SRCREV_machine_qemumips ?= "633b2257f21082fd3a784a4417b421e9cd008045"
+SRCREV_machine_qemuppc ?= "37465d34ea1aba381082d22a880774b3b3b31af3"
+SRCREV_machine_qemux86 ?= "3e0a296fae952d8d93eb0f96566bf6d4a978c8ee"
+SRCREV_machine_qemux86-64 ?= "3e0a296fae952d8d93eb0f96566bf6d4a978c8ee"
+SRCREV_machine_qemumips64 ?= "fe1fab7061b8369deca03b2ec59f186bdbe2b8d9"
+SRCREV_machine ?= "3e0a296fae952d8d93eb0f96566bf6d4a978c8ee"
+SRCREV_meta ?= "d57f7367a5f44a47b84425bb48601b41c6d0ed8a"
 
 SRC_URI = "git://git.yoctoproject.org/linux-yocto-3.10.git;bareclone=1;branch=${KBRANCH},${KMETA};name=machine,meta"