]> code.ossystems Code Review - openembedded-core.git/commitdiff
hwlatdetect 0.85: fix variable ordering
authorKoen Kooi <koen.kooi@linaro.org>
Tue, 17 Jun 2014 09:01:27 +0000 (11:01 +0200)
committerRichard Purdie <richard.purdie@linuxfoundation.org>
Tue, 17 Jun 2014 09:23:45 +0000 (10:23 +0100)
The OE styleguide says to group R* variables below do_install.

Signed-off-by: Koen Kooi <koen.kooi@linaro.org>
Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
meta/recipes-rt/rt-tests/hwlatdetect_0.85.bb

index a5d2eac5cfb1e23b116b233ccaaca848de0419e1..8319eb987aebe569fced77c5d07188f384f6932d 100644 (file)
@@ -4,8 +4,6 @@ HOMEPAGE = "http://git.kernel.org/?p=linux/kernel/git/clrkwllms/rt-tests.git"
 SECTION = "tests"
 LICENSE = "GPLv2"
 LIC_FILES_CHKSUM = "file://COPYING;md5=751419260aa954499f7abaabaa882bbe"
-RDEPENDS_${PN} = "python python-subprocess python-textutils"
-RRECOMMENDS_${PN} = "kernel-module-hwlat-detector"
 
 require rt-tests.inc
 
@@ -21,3 +19,5 @@ do_install() {
 }
 
 FILES_${PN} += "${libdir}/python${PYTHON_BASEVERSION}/dist-packages/hwlatdetect.py"
+RDEPENDS_${PN} = "python python-subprocess python-textutils"
+RRECOMMENDS_${PN} = "kernel-module-hwlat-detector"