]> code.ossystems Code Review - openembedded-core.git/commitdiff
linux-wrs: Update now SRCREV variable order is fixed
authorRichard Purdie <rpurdie@linux.intel.com>
Thu, 9 Sep 2010 14:19:23 +0000 (15:19 +0100)
committerRichard Purdie <rpurdie@linux.intel.com>
Thu, 9 Sep 2010 14:19:23 +0000 (15:19 +0100)
Signed-off-by: Richard Purdie <rpurdie@linux.intel.com>
meta/recipes-kernel/linux/linux-wrs_git.bb

index 696b7d407ad7e6699116e7264dda23fb8fdc98cc..34451dda6addff2b124a28e6946bfe37fab8365a 100644 (file)
@@ -60,8 +60,8 @@ do_patch() {
 validate_branches() {
        branch_head=`git show-ref -s --heads ${WRMACHINE}-${LINUX_KERNEL_TYPE}`
        meta_head=`git show-ref -s --heads wrs_meta`
-       target_branch_head="${SRCREV_pn-linux-wrs_machine}"
-       target_meta_head="${SRCREV_pn-linux-wrs_meta}"
+       target_branch_head="${SRCREV_machine}"
+       target_meta_head="${SRCREV_meta}"
 
        if [ -n "$target_branch_head" ] && [ "$branch_head" != "$target_branch_head" ]; then
                if [ -n "${force_revisions}" ]; then