]> code.ossystems Code Review - openembedded-core.git/commitdiff
zope: fix build with new layout of staging
authorMarcin Juszkiewicz <hrw@openedhand.com>
Mon, 28 Jul 2008 15:12:55 +0000 (15:12 +0000)
committerMarcin Juszkiewicz <hrw@openedhand.com>
Mon, 28 Jul 2008 15:12:55 +0000 (15:12 +0000)
git-svn-id: https://svn.o-hand.com/repos/poky/trunk@4968 311d38ba-8fff-0310-9ca6-ca027cbcb966

meta-extras/packages/zope/zope_3.3.1.bb

index 6a6e283fca12d8659c2d379221242b9dfbed96e9..283cb18d0e2eab4b7b199fe864f2db39d70c9fb1 100644 (file)
@@ -15,14 +15,14 @@ do_configure() {
 }
 
 do_compile() {
-       oe_runmake HOST_SYS=${HOST_SYS} BUILD_SYS=${BUILD_SYS}
+       oe_runmake HOST_SYS=${HOST_SYS} BUILD_SYS=${BUILD_SYS} STAGING_INCDIR=${STAGING_INCDIR} STAGING_LIBDIR=${STAGING_LIBDIR}
 }
 
 PYTHON_MAJMIN = "2.5"
 
 do_install() {
        install -d ${D}${libdir}/python${PYTHON_MAJMIN}
-       oe_runmake install prefix=${D}${prefix} HOST_SYS=${HOST_SYS} BUILD_SYS=${BUILD_SYS}
+       oe_runmake install prefix=${D}${prefix} HOST_SYS=${HOST_SYS} BUILD_SYS=${BUILD_SYS} STAGING_INCDIR=${STAGING_INCDIR} STAGING_LIBDIR=${STAGING_LIBDIR}
        mv ${D}${libdir}/python/* ${D}${libdir}/python${PYTHON_MAJMIN} 
 }