]> code.ossystems Code Review - openembedded-core.git/commitdiff
console-tools: Add RDEPENDS on bash
authorSaul Wold <sgw@linux.intel.com>
Thu, 7 Jul 2011 16:41:28 +0000 (09:41 -0700)
committerRichard Purdie <richard.purdie@linuxfoundation.org>
Fri, 8 Jul 2011 15:12:48 +0000 (16:12 +0100)
[YOCTO #1214]

Signed-off-by: Saul Wold <sgw@linux.intel.com>
meta/recipes-core/console-tools/console-tools_0.3.2.bb

index c740119306a9ad209e129631c632fdf6411c5d38..5b09105400b372bdb7e88dd1ed1693bcc6af387c 100644 (file)
@@ -3,7 +3,7 @@ LICENSE = "GPLv2"
 LIC_FILES_CHKSUM = "file://COPYING.kbd;md5=9b2d91511d3d80d4d20ac6e6b0137fe9"
 SUMMARY = "Allows you to set-up and manipulate the Linux console."
 DESCRIPTION = "Provides tools that enable the set-up and manipulation of the linux console and console-font files."
-PR = "r3"
+PR = "r4"
 
 SRC_URI = "${SOURCEFORGE_MIRROR}/lct/console-tools-${PV}.tar.gz \
            file://codepage.patch;patch=1 \
@@ -54,3 +54,4 @@ pkg_prerm_${PN} () {
        update-alternatives --remove fgconsole fgconsole.${PN}
 }
 
+RDEPENDS_${PN} = "bash"