]> code.ossystems Code Review - openembedded-core.git/commitdiff
netbase: add init script depends
authorRoss Burton <ross@openedhand.com>
Thu, 3 Jul 2008 15:25:46 +0000 (15:25 +0000)
committerRoss Burton <ross@openedhand.com>
Thu, 3 Jul 2008 15:25:46 +0000 (15:25 +0000)
git-svn-id: https://svn.o-hand.com/repos/poky/trunk@4805 311d38ba-8fff-0310-9ca6-ca027cbcb966

meta/packages/netbase/netbase/init
meta/packages/netbase/netbase_4.21.bb

index 8d6b9aa426035862f83d725c7754d350b8ab6b26..e40578cfdf0c1ff92543dd6c6858f7c376311468 100644 (file)
@@ -1,6 +1,13 @@
 #!/bin/sh
 #
-# manage network interfaces and configure some networking options
+### BEGIN INIT INFO
+# Provides:          networking
+# Required-Start:    $local_fs mountvirtfs
+# Required-Stop:     $local_fs
+# Default-Start:     S
+# Default-Stop:      0 6
+# Short-Description: Raise network interfaces and configure them
+### END INIT INFO
 
 PATH=/usr/local/sbin:/usr/local/bin:/sbin:/bin:/usr/sbin:/usr/bin
 
@@ -99,4 +106,3 @@ case "$1" in
 esac
 
 exit 0
-
index d5393d0cf1a2f0dc0475dee0520c222c49fd3576..a9df13d17a4d4bec36be47bd07c91f69dba77f45 100644 (file)
@@ -2,7 +2,7 @@ DESCRIPTION = "This package provides the necessary \
 infrastructure for basic TCP/IP based networking."
 SECTION = "base"
 LICENSE = "GPL"
-PR = "r15"
+PR = "r17"
 
 inherit update-rc.d