]> code.ossystems Code Review - openembedded-core.git/commitdiff
core-image-minimal: allow user to set size
authorTrevor Woerner <trevor.woerner@linaro.org>
Thu, 20 Mar 2014 21:06:38 +0000 (17:06 -0400)
committerRichard Purdie <richard.purdie@linuxfoundation.org>
Fri, 21 Mar 2014 12:05:32 +0000 (12:05 +0000)
Allow the user, in their local configuration, to override the size of the
final image. This is useful when creating an image for (for example) an SD
card and the user wants the image to fill up the card as much as possible.

Signed-off-by: Trevor Woerner <trevor.woerner@linaro.org>
Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
meta/recipes-core/images/core-image-minimal.bb

index b82ca4640743274215e732c82259d4a685c702b0..9716274c34f4609fc3a330f493f3cf6635545c9f 100644 (file)
@@ -8,5 +8,5 @@ LICENSE = "MIT"
 
 inherit core-image
 
-IMAGE_ROOTFS_SIZE = "8192"
+IMAGE_ROOTFS_SIZE ?= "8192"