]> code.ossystems Code Review - openembedded-core.git/commitdiff
recpies: use SRCPV instead of SRCREV for PV
authorYu Ke <ke.yu@intel.com>
Mon, 27 Dec 2010 05:28:09 +0000 (13:28 +0800)
committerRichard Purdie <richard.purdie@linuxfoundation.org>
Thu, 6 Jan 2011 10:37:30 +0000 (10:37 +0000)
SRCPV is intended being used by PV, some recipes still use
SRCREV for PV, which is not correct. This patch fix all the
misusage.

Signed-off-by: Yu Ke <ke.yu@intel.com>
52 files changed:
meta-demoapps/recipes-connectivity/opensync/libsync_svn.bb
meta-demoapps/recipes-sato/matchbox-themes-extra/matchbox-themes-extra_svn.bb
meta/recipes-bsp/eee-acpi-scripts/eee-acpi-scripts_git.bb
meta/recipes-bsp/uboot/u-boot-omap3_git.bb
meta/recipes-bsp/x-load/x-load_git.bb
meta/recipes-bsp/zaurusd/zaurusd_svn.bb
meta/recipes-connectivity/gsm/gsmd.inc
meta/recipes-connectivity/gypsy/gypsy_svn.bb
meta/recipes-core/dbus-wait/dbus-wait_svn.bb
meta/recipes-core/psplash/psplash_svn.bb
meta/recipes-devtools/opkg-utils/opkg-utils_svn.bb
meta/recipes-devtools/opkg/opkg_svn.bb
meta/recipes-devtools/tcf-agent/tcf-agent_svn.bb
meta/recipes-devtools/ubootchart/ubootchart_svn.bb
meta/recipes-gnome/gnome/gconf-dbus_svn.bb
meta/recipes-gnome/gnome/gobject-introspection_git.bb
meta/recipes-gnome/gtkhtml2/gtkhtml2_svn.bb
meta/recipes-graphics/drm/libdrm_git.bb
meta/recipes-graphics/fstests/fstests_svn.bb
meta/recipes-graphics/libfakekey/libfakekey_svn.bb
meta/recipes-graphics/libmatchbox/libmatchbox_svn.bb
meta/recipes-graphics/matchbox-wm-2/matchbox-wm-2_svn.bb
meta/recipes-graphics/matchbox-wm/matchbox-wm_svn.bb
meta/recipes-graphics/xcb/libxcb_git.bb
meta/recipes-graphics/xcb/xcb-proto_git.bb
meta/recipes-graphics/xvideo-tests/xvideo-tests_svn.bb
meta/recipes-kernel/linux-firmware/linux-firmware_git.bb
meta/recipes-kernel/linux/linux-omap2_git.bb
meta/recipes-kernel/linux/linux-omap3-pm_git.bb
meta/recipes-kernel/linux/linux-omap3_git.bb
meta/recipes-kernel/oprofile/oprofileui-svn.inc
meta/recipes-sato/gaku/gaku_svn.bb
meta/recipes-sato/gtk-engines/gtk-sato-engine_svn.bb
meta/recipes-sato/libowl/libowl_svn.bb
meta/recipes-sato/matchbox-config-gtk/matchbox-config-gtk_svn.bb
meta/recipes-sato/matchbox-desktop-sato/matchbox-desktop-sato_svn.bb
meta/recipes-sato/matchbox-desktop/matchbox-desktop_svn.bb
meta/recipes-sato/matchbox-keyboard/matchbox-keyboard_svn.bb
meta/recipes-sato/matchbox-panel-2/matchbox-panel-2_svn.bb
meta/recipes-sato/matchbox-stroke/matchbox-stroke_svn.bb
meta/recipes-sato/matchbox-terminal/matchbox-terminal_svn.bb
meta/recipes-sato/matchbox-theme-sato/matchbox-theme-sato-2_svn.bb
meta/recipes-sato/matchbox-theme-sato/matchbox-theme-sato_svn.bb
meta/recipes-sato/owl-video-widget/libowl-av_svn.bb
meta/recipes-sato/owl-video-widget/owl-video_svn.bb
meta/recipes-sato/puzzles/oh-puzzles_svn.bb
meta/recipes-sato/screenshot/screenshot_svn.bb
meta/recipes-sato/settings-daemon/settings-daemon_svn.bb
meta/recipes-sato/web/web-webkit_svn.bb
meta/recipes-sato/web/web_svn.bb
meta/recipes-sato/webkit/webkit-gtk_svn.bb
meta/recipes-support/libgdbus/libgdbus_git.bb

index 06e44fd81267a542d47094e4018378083a0e42ff..34115ff4e6eab06d6c497aba89171a17db8d91b8 100644 (file)
@@ -7,7 +7,7 @@ DEPENDS = "glib-2.0 gtk+ libglade libopensync avahi"
 RRECOMMENDS_${PN} = "\
        libopensync-plugin-file \
        "
-PV = "0.0+svnr${SRCREV}"
+PV = "0.0+svnr${SRCPV}"
 PR = "r1"
 
 SRC_URI = "svn://svn.o-hand.com/repos/sync/trunk;module=sync;proto=http"
index 6a9f18beaff436c80861a6ad2a4cdf53289f8e05..e4e2f730c430d99baf50c59dbb25b74d403bdfb7 100644 (file)
@@ -2,7 +2,7 @@ DESCRIPTION = "Matchbox window manager extra themes"
 LICENSE = "GPL"
 DEPENDS = "matchbox-wm"
 SECTION = "x11/wm"
-PV = "0.3+svnr${SRCREV}"
+PV = "0.3+svnr${SRCPV}"
 
 SRC_URI = "svn://svn.o-hand.com/repos/matchbox/trunk;module=matchbox-themes-extra;proto=http"
 S = "${WORKDIR}/${PN}"
index 05bedb9e81de393d88e786893b615282519d7578..855da11cea36cfa7375828d612c6fd690e92aecb 100644 (file)
@@ -5,7 +5,7 @@ SECTION = "base"
 LICENSE="GPL"
 LIC_FILES_CHKSUM = "file://debian/copyright;md5=77ef83ab5f4af938a93edb61f7b74f2c"
 
-PV = "1.1.11+git${SRCREV}"
+PV = "1.1.11+git${SRCPV}"
 PR = "r4"
 
 RDEPENDS_${PN} = "pm-utils"
index a083b16e9521ec3a2bc7cffc4148baab585a25fa..c0a7738485c15ba1c5456cbdf88b66900d9fde82 100644 (file)
@@ -2,7 +2,7 @@ require u-boot.inc
 
 FILESDIR = "${@os.path.dirname(bb.data.getVar('FILE',d,1))}/u-boot-omap3-git/${MACHINE}"
 
-PV = "2008.10-rc2+${PR}+git${SRCREV}"
+PV = "2008.10-rc2+${PR}+git${SRCPV}"
 PR="r2"
 
 SRC_URI = "git://gitorious.org/u-boot-omap3/mainline.git;branch=master;protocol=git"
index 49f867e1ba75bdd91b7d3a17c8c525add3cd2abc..f124e2b300e85f39b63954024eed77ec857bd038 100644 (file)
@@ -2,7 +2,7 @@ require x-load.inc
 
 FILESDIR = "${@os.path.dirname(bb.data.getVar('FILE',d,1))}/x-load-git/${MACHINE}"
 
-PV = "1.42+${PR}+git${SRCREV}"
+PV = "1.42+${PR}+git${SRCPV}"
 PR="r12"
 
 SRC_URI = "git://www.sakoman.net/git/x-load-omap3.git;branch=master;protocol=git"
index 64145a3e33b3573f69047e7020142474b31ff623..75aa0ef86cb85d3e7ac939ee634c6952c666f0c2 100644 (file)
@@ -4,7 +4,7 @@ LICENSE = "GPLv2"
 LIC_FILES_CHKSUM = "file://COPYING;md5=94d55d512a9ba36caa9b7df079bae19f"
 DEPENDS = "tslib"
 RDEPENDS_${PN} = "xrandr"
-PV = "0.0+svnr${SRCREV}"
+PV = "0.0+svnr${SRCPV}"
 PR = "r1"
 
 SRC_URI = "svn://svn.o-hand.com/repos/misc/trunk;module=zaurusd;proto=http"
index 96de41ce4fd9030912143e1fcf7939a1d5d44e1d..b2aebb15fd208a84bf6f438f184aaf333037cfa9 100644 (file)
@@ -9,7 +9,7 @@ LIC_FILES_CHKSUM = "file://COPYING;md5=751419260aa954499f7abaabaa882bbe \
 SECTION = "libs/gsm"
 PROVIDES += "gsmd"
 RPROVIDES_${PN} = "libgsmd0 libgsmd gsmd gsmd-devel"
-PV = "0.1+svnr${SRCREV}"
+PV = "0.1+svnr${SRCPV}"
 PR = "r2"
 
 SRC_URI = "svn://svn.openmoko.org/trunk/src/target;module=gsm;proto=http \
index ac1b6bc12f2dbe5a60ef4970020ae70a745a3350..2e9840afd3f18af678dda2f40ca5f4bd7c52ce4d 100644 (file)
@@ -2,7 +2,7 @@ require gypsy.inc
 
 DEFAULT_PREFERENCE = "-1"
 
-PV = "0.0+svnr${SRCREV}"
+PV = "0.0+svnr${SRCPV}"
 S = "${WORKDIR}/${PN}"
 
 SRC_URI = "svn://svn.o-hand.com/repos/${PN}/trunk;module=${PN};proto=http \
index 10e1db8123027fd0cd6cbffadfd14ada4a09545e..9fa4c552d0de3bab79c01263bb32ba76c618418b 100644 (file)
@@ -4,7 +4,7 @@ SECTION = "base"
 LICENSE = "GPLv2"
 LIC_FILES_CHKSUM = "file://COPYING;md5=b234ee4d69f5fce4486a80fdaf4a4263"
 DEPENDS = "dbus"
-PV = "0.0+svnr${SRCREV}"
+PV = "0.0+svnr${SRCPV}"
 PR = "r2"
 
 SRC_URI = "svn://svn.o-hand.com/repos/misc/trunk;module=dbus-wait;proto=http"
index 1ca5cf6dffa35154663568742091e948d16480a1..8c7cc755320019aaa43835a74068d59896b21211 100644 (file)
@@ -5,7 +5,7 @@ SECTION = "base"
 LICENSE = "GPLv2+"
 LIC_FILES_CHKSUM = "file://psplash.h;md5=a87c39812c1e37f3451567cc29a29c8f"
 
-PV = "0.0+svnr${SRCREV}"
+PV = "0.0+svnr${SRCPV}"
 PR = "r5"
 
 SRC_URI = "svn://svn.o-hand.com/repos/misc/trunk;module=psplash;proto=http \
index ce039e5aa12d933a220776bee2546a714d9a55ba..8560f36c5b9b19c94add766a769d5078f47913fc 100644 (file)
@@ -7,7 +7,7 @@ LIC_FILES_CHKSUM = "file://COPYING;md5=94d55d512a9ba36caa9b7df079bae19f \
                     file://opkg.py;beginline=1;endline=18;md5=15917491ad6bf7acc666ca5f7cc1e083"
 RDEPENDS_${PN} = "python"
 RDEPENDS_${PN}_virtclass-native = ""
-PV = "0.1.8+svnr${SRCREV}"
+PV = "0.1.8+svnr${SRCPV}"
 PR = "r2"
 
 SRC_URI = "svn://svn.openmoko.org/trunk/src/host/;module=opkg-utils;proto=http \
index 7a9e90e76bf84adcd3d326d6822bf2dec9b5958e..5096345e4b1f491182e950f6821c82ef1888b86e 100644 (file)
@@ -16,7 +16,7 @@ SRC_URI = "svn://opkg.googlecode.com/svn;module=trunk;proto=http \
 
 S = "${WORKDIR}/trunk"
 
-PV = "0.1.8+svnr${SRCREV}"
+PV = "0.1.8+svnr${SRCPV}"
 PR = "r1"
 
 PACKAGES =+ "libopkg-dev libopkg update-alternatives-cworth"
index b4c70ec8b83ea3a954df4e0f19512892fced96e0..6f06a9c5475f7e96c3bdf09009e54551a4eb3fab 100644 (file)
@@ -6,7 +6,7 @@ LICENSE = "EPLv1.0 | EDLv1.0"
 LIC_FILES_CHKSUM = "file://../epl-v10.html;md5=7aa4215a330a0a4f6a1cbf8da1a0879f \
                     file://../agent/edl-v10.html;md5=522a390a83dc186513f0500543ad3679"
 
-PV = "0.3.0+svnr${SRCREV}"
+PV = "0.3.0+svnr${SRCPV}"
 PR = "r0"
 
 SRC_URI = "svn://dev.eclipse.org/svnroot/dsdp/org.eclipse.tm.tcf/;module=tags/0.3.0/;proto=http \
index 28a9e6f68008eadd7855583285d745a6414a0625..c16be822da48b4150917c6b93f9f0509bf8204ae 100644 (file)
@@ -2,7 +2,7 @@ DESCRIPTION = "A boot profiling tool"
 HOMEPAGE = "http://code.google.com/p/ubootchart/"
 LICENSE = "GPLv3"
 LIC_FILES_CHKSUM = "file://COPYING;md5=8f0e2cd40e05189ec81232da84bd6e1a"
-PV = "0.0+r${SRCREV}"
+PV = "0.0+r${SRCPV}"
 PR = "r5"
 
 #RRECOMMENDS_${PN} = "acct"
index 879a0bb55842110d731cd0d217d6fce7b3d67a0e..9fdd82c9687405a675a595151e9e83aeab7aba9b 100644 (file)
@@ -8,7 +8,7 @@ PROVIDES = "gconf"
 RPROVIDES_${PN} = "gconf"
 RPROVIDES_${PN}-dev = "gconf-dev"
 
-PV = "2.16.0+svnr${SRCREV}"
+PV = "2.16.0+svnr${SRCPV}"
 
 SRC_URI = "svn://developer.imendio.com/svn/gconf-dbus;module=trunk;proto=http"
 S = "${WORKDIR}/trunk"
index 81d279ac71eeca5d50bd93a66eaa71e8d4fdaeb4..49c0ed897068a5d679ff65502a7865d6bfb92520 100644 (file)
@@ -8,7 +8,7 @@ SRC_URI_virtclass-native = "git://git.gnome.org/gobject-introspection;protocol=g
 LICENSE = "GPLv2+ & LGPLv2+"
 LIC_FILES_CHKSUM = "file://COPYING.tools;md5=94d55d512a9ba36caa9b7df079bae19f \
                    file://COPYING.lib;md5=3bf50002aefd002f49e7bb854063f7e7"
-PV = "0.0+git${SRCREV}"
+PV = "0.0+git${SRCPV}"
 PR = "r3"
 
 S = "${WORKDIR}/git"
index a2177751701b9dc4e5d7cfbdcdc5df9a0598ddeb..ac921bf4803400d4e469e58ce74ec679dfda09f6 100644 (file)
@@ -3,7 +3,7 @@ DEPENDS = "gtk+ glib-2.0 libxml2"
 DESCRIPTION = "A GTK+ HTML rendering library."
 LICENSE = "LGPLv2"
 LIC_FILES_CHKSUM = "file://COPYING.LIB;md5=55ca817ccb7d5b5b66355690e9abc605"
-PV = "2.11.0+svnr${SRCREV}"
+PV = "2.11.0+svnr${SRCPV}"
 PR = "r1"
 
 SRC_URI = "svn://anonymous@svn.gnome.org/svn/gtkhtml2/;module=trunk \
index d80dd5f4338760c9f952ce89e611ea59fcc0ff93..866da5de25f6152be399c28dd4830aa61f881690 100644 (file)
@@ -4,5 +4,5 @@ SRC_URI = "git://anongit.freedesktop.org/git/mesa/drm;protocol=git"
 
 S = ${WORKDIR}/git
 
-PV = "2.4.15+git${SRCREV}"
+PV = "2.4.15+git${SRCPV}"
 PR = "r0"
index 9d26e0723b977fa33cfee96b4437e48d512f5fe0..efa5c1fa22e09c980b908894eec0f6504aeba90e 100644 (file)
@@ -3,7 +3,7 @@ HOMEPAGE = "http://www.o-hand.com"
 SECTION = "devel"
 LICENSE = "ZLIB"
 DEPENDS = "pango libxext libxft virtual/libx11 gtk+"
-PV = "0.0+svnr${SRCREV}"
+PV = "0.0+svnr${SRCPV}"
 PR = "r0"
 
 inherit autotools
index 719a680a4e281e1355f22a1997062602bdb7305f..24136664a451d004f58c413abbb3ddc78a3f08a6 100644 (file)
@@ -9,7 +9,7 @@ LIC_FILES_CHKSUM = "file://src/libfakekey.c;endline=30;md5=602b5ccd48f6440751086
 
 DEPENDS = "libxtst"
 SECTION = "x11/wm"
-PV = "0.0+svnr${SRCREV}"
+PV = "0.0+svnr${SRCPV}"
 PR = "r1"
 
 SRC_URI = "svn://svn.o-hand.com/repos/matchbox/trunk;module=${PN};proto=http"
index 98c901f678b12281a2b425152c215d1d3b8161d1..6bc7112ecaa511a8038fc2e9968295198eac8332 100644 (file)
@@ -1,6 +1,6 @@
 require libmatchbox.inc
 
-PV = "1.7+svnr${SRCREV}"
+PV = "1.7+svnr${SRCPV}"
 PR = "r5"
 DEFAULT_PREFERENCE = "-1"
 
index 9c5cd939b57bf45c0bdf66c49a4efd46dcd5bb7e..2eb12e14e4c3ac7eba47480a798187c59277d889 100644 (file)
@@ -5,7 +5,7 @@ LIC_FILES_CHKSUM = "file://matchbox/core/mb-wm.h;endline=21;md5=1b1d328a52790635
 
 DEPENDS = "virtual/libx11 libxext libxrender startup-notification expat gconf pango libxdamage libxcomposite gtk+"
 
-PV = "0.0+svnr${SRCREV}"
+PV = "0.0+svnr${SRCPV}"
 PR = "r4"
 
 SRC_URI = "svn://svn.o-hand.com/repos/matchbox/trunk;module=matchbox-window-manager-2;proto=http \
index 09c0f70f47e8cd4f904259c1d0664dc584c662cb..d215171768acd0ed26ba3b7089def765c3e8dde5 100644 (file)
@@ -10,7 +10,7 @@ LIC_FILES_CHKSUM = "file://src/wm.h;endline=21;md5=a7e844465edbcf79c282369f93caa
 SECTION = "x11/wm"
 DEPENDS = "libmatchbox virtual/libx11 libxext libxrender startup-notification expat gconf"
 
-PV = "1.2+svnr${SRCREV}"
+PV = "1.2+svnr${SRCPV}"
 PR = "r4"
 
 SRC_URI = "svn://svn.o-hand.com/repos/matchbox/trunk;module=matchbox-window-manager;proto=http \
index b9ac073410745b30ad20b871638f77bcc1deec71..faa52317c21c72222d23a21ead7ea3ea5b214674 100644 (file)
@@ -1,7 +1,7 @@
 DEFAULT_PREFERENCE = "-1"
 
 include libxcb.inc
-PV = "1.1.90.1+gitr${SRCREV}"
+PV = "1.1.90.1+gitr${SRCPV}"
 
 DEPENDS += "libpthread-stubs xcb-proto-native"
 
index b96fc121c5dc8cf16015b2ee6fba09b68a09a37b..e4c238cfc77d525d0abb92b22b052d968b51e90b 100644 (file)
@@ -1,7 +1,7 @@
 DEFAULT_PREFERENCE = "-1"
 
 include xcb-proto.inc
-PV = "1.2+gitr${SRCREV}"
+PV = "1.2+gitr${SRCPV}"
 PR = "r1"
 
 SRC_URI = "git://anongit.freedesktop.org/git/xcb/proto;protocol=git"
index 0aa861f6883451e6f6844f9094118da93fb3789f..a5ac25124f7ab9c192f93614c9a42f04a7024e10 100644 (file)
@@ -3,7 +3,7 @@ LICENSE = "GPLv2+"
 LIC_FILES_CHKSUM = "file://COPYING;md5=59530bdf33659b29e73d4adb9f9f6552 \
                     file://src/test-xvideo.c;beginline=1;endline=20;md5=6ae3b4c3c2ff9e51dbbc35bb237afa00"
 DEPENDS = "libxv"
-PV = "0.0+svnr${SRCREV}"
+PV = "0.0+svnr${SRCPV}"
 PR = "r0"
 
 SRC_URI="svn://svn.o-hand.com/repos/misc/trunk;module=test-xvideo;proto=http"
index a912c45e1f66c46f260e4d838a86cffae74d5dd7..3d3c579fa96ab1ffb1ab7ca95d8d18121d8f7b31 100644 (file)
@@ -18,7 +18,7 @@ LIC_FILES_CHKSUM = "file://LICENSE.radeon_rlc;md5=4c243f7854d2884b483abda991adef
 
 PROVIDES += "linux-firmware-sd8686"
 
-PV = "0.0+git${SRCREV}"
+PV = "0.0+git${SRCPV}"
 
 SRC_URI = "git://git.kernel.org/pub/scm/linux/kernel/git/dwmw2/linux-firmware.git;protocol=git"
 
index 39d08b714e44a5d9757b2c42baa2447ed5a707bb..c29396f1eaaa521dcd5dab623bb3a26b7f2d4832 100644 (file)
@@ -3,7 +3,7 @@ require linux-omap2.inc
 FILESPATH = "${@os.path.dirname(bb.data.getVar('FILE',d,1))}/linux-omap2-git/${MACHINE}:${@os.path.dirname(bb.data.getVar('FILE',d,1))}/linux-omap2-git"
 
 PV = "2.6.26"
-#PV = "2.6.26+2.6.27-rc1+${PR}+git${SRCREV}"
+#PV = "2.6.26+2.6.27-rc1+${PR}+git${SRCPV}"
 PR = "r53"
 
 SRC_URI = "git://source.mvista.com/git/linux-omap-2.6.git;protocol=git \
index 4acf7934a131ff73d27af6aac4b86a98ff160fe3..d65ca504158454766e0235175692d6dbbde79d31 100644 (file)
@@ -6,7 +6,7 @@ inherit kernel
 
 FILESDIR = "${@os.path.dirname(bb.data.getVar('FILE',d,1))}/${PN}-git/${MACHINE}"
 
-PV = "2.6.31-rc7+pm+${PR}+git${SRCREV}"
+PV = "2.6.31-rc7+pm+${PR}+git${SRCPV}"
 PR = "r3"
 
 SRC_URI = "git://git.kernel.org/pub/scm/linux/kernel/git/khilman/linux-omap-pm.git;branch=pm;protocol=git"
index f25c2c72fbdaa29533c33691eeda36c9a75769aa..3d38ef2624bbefa5ca1dbd2d0956495ea87196a9 100644 (file)
@@ -2,7 +2,7 @@ require linux-omap2.inc
 
 FILESDIR = "${@os.path.dirname(bb.data.getVar('FILE',d,1))}/linux-omap3-git/${MACHINE}"
 
-PV = "2.6.27-rc6+${PR}+git${SRCREV}"
+PV = "2.6.27-rc6+${PR}+git${SRCPV}"
 PR = "r30"
 
 SRC_URI = "git://source.mvista.com/git/linux-omap-2.6.git;branch=master;protocol=git \
index 4c9211cc050ef07a7fe8b63a4cdc598ed3961baa..0e7e7940c0eb30bbe8295331d71c54a01a461511 100644 (file)
@@ -1,6 +1,6 @@
 require oprofileui.inc
 
-PV = "0.0+svnr${SRCREV}"
+PV = "0.0+svnr${SRCPV}"
 PR = "r0"
 
 S = "${WORKDIR}/trunk"
index d1e2a3f43f5b6501cb41a8a69afc9c7f29f8b266..594b03736b633c856afdc8ea9670a18e00b9b989 100644 (file)
@@ -15,7 +15,7 @@ RRECOMMENDS_${PN} = "gst-plugins-good-id3demux \
                gst-plugins-base-ogg \
                ${COMMERCIAL_AUDIO_PLUGINS}"
 
-PV = "0.0+svnr${SRCREV}"
+PV = "0.0+svnr${SRCPV}"
 
 PR = "r4"
 
index a7ee6c6e439dd6602bb667c5860b3a5d4d3118a5..3c7f1b54293bb72bf69b25f84869a4e5480f007f 100644 (file)
@@ -4,7 +4,7 @@ LIC_FILES_CHKSUM = "file://COPYING.LIB;md5=2d5025d4aa3495befef8f17206a5b0a1 \
                     file://src/sato-utils.h;endline=24;md5=708f28cfe7fe028d497aaf4389b80b62 \
                     file://src/sato-main.c;endline=24;md5=b5e5dddebca570275becb51b526e4c5a"
 
-PV = "0.3.2+svnr${SRCREV}"
+PV = "0.3.2+svnr${SRCPV}"
 PR = "r0"
 
 SRC_URI = "svn://svn.o-hand.com/repos/sato/trunk;module=gtk-engine;proto=http"
index 31a142c930ec34bc69c5d08867403a3ee32eb318..74d0d779815716bc5363927e150c95c0ea1393af 100644 (file)
@@ -10,7 +10,7 @@ LIC_FILES_CHKSUM = "file://COPYING;md5=94d55d512a9ba36caa9b7df079bae19f \
 
 SECTION = "libs"
 DEPENDS = "gtk+"
-PV = "0.0+svnr${SRCREV}"
+PV = "0.0+svnr${SRCPV}"
 PR = "r6"
 
 SRC_URI = "svn://svn.o-hand.com/repos/misc/trunk;module=${PN};proto=http"
index 88484eb12b0760e4dcecf091e1d953798048733d..fce21a3a25539b75fa77f615addf1d7be5781d33 100644 (file)
@@ -9,7 +9,7 @@ LIC_FILES_CHKSUM = "file://COPYING;md5=94d55d512a9ba36caa9b7df079bae19f \
 DEPENDS = "gconf gtk+"
 RDEPENDS_${PN} = "settings-daemon"
 
-PV = "0.0+svnr${SRCREV}"
+PV = "0.0+svnr${SRCPV}"
 PR = "r1"
 
 S = "${WORKDIR}/${PN}"
index bdae33d5a3d88981fea198c169890b3c8a293092..617fb6dbe0c35f3747cf338f3accf6f2b49faa58 100644 (file)
@@ -8,7 +8,7 @@ LIC_FILES_CHKSUM = "file://COPYING;md5=59530bdf33659b29e73d4adb9f9f6552"
 SECTION = "x11"
 DEPENDS = ""
 CONFLICTS = "matchbox-common"
-PV = "0.0+svnr${SRCREV}"
+PV = "0.0+svnr${SRCPV}"
 PR = "r0"
 
 SRC_URI = "svn://svn.o-hand.com/repos/sato/trunk;module=desktop-folders;proto=http"
index 324c81ff278a8e3137939cb7c2f44b72419459d2..f5aadfd13b243c6f11c1739cd32ecf80cf00a3da 100644 (file)
@@ -10,7 +10,7 @@ LIC_FILES_CHKSUM = "file://COPYING;md5=94d55d512a9ba36caa9b7df079bae19f \
 
 DEPENDS = "gtk+ startup-notification dbus"
 SECTION = "x11/wm"
-PV = "2.0+svnr${SRCREV}"
+PV = "2.0+svnr${SRCPV}"
 PR = "r0"
 
 SRC_URI = "svn://svn.o-hand.com/repos/matchbox/trunk;module=${PN}-2;proto=http"
index 935136d6fbe8f18d4da33ac8dd8f90e6bb724704..380e5ba3385c7952c76b7ecc81c397cf6a55e667 100644 (file)
@@ -10,7 +10,7 @@ LIC_FILES_CHKSUM = "file://COPYING;md5=94d55d512a9ba36caa9b7df079bae19f \
 DEPENDS = "libfakekey expat libxft gtk+ matchbox-panel-2"
 RDEPENDS_${PN} = "formfactor dbus-wait"
 SECTION = "x11"
-PV = "0.0+svnr${SRCREV}"
+PV = "0.0+svnr${SRCPV}"
 PR = "r5"
 
 SRC_URI = "svn://svn.o-hand.com/repos/matchbox/trunk;module=${PN};proto=http \
index 8f5ccc84f794c710da173280d225b7febd1f4cb4..d76fc09dc362b0a7aa521ea14f088de7b310a16f 100644 (file)
@@ -12,7 +12,7 @@ DEPENDS = "gtk+ startup-notification dbus dbus-glib"
 DEPENDS += " ${@base_contains("MACHINE_FEATURES", "acpi", "libacpi", "",d)}"
 DEPENDS += " ${@base_contains("MACHINE_FEATURES", "apm", "apmd", "",d)}"
 
-PV = "0.0+svnr${SRCREV}"
+PV = "0.0+svnr${SRCPV}"
 PR = "r7"
 
 RPROVIDES_${PN} = "matchbox-panel"
index b0e77acbf8fab82a835b091a96f5dab1431a9e93..5021d8839ec2736769f1056ff63cf4126c739bdf 100644 (file)
@@ -7,7 +7,7 @@ LIC_FILES_CHKSUM = "file://src/matchbox-stroke.h;endline=12;md5=8ed5c5bbec2321fb
 
 DEPENDS = "libfakekey expat libxft"
 SECTION = "x11/wm"
-PV = "0.0+svnr${SRCREV}"
+PV = "0.0+svnr${SRCPV}"
 
 SRC_URI = "svn://svn.o-hand.com/repos/matchbox/trunk;module=${PN};proto=http \
            file://single-instance.patch;patch=1 \
index 169223f84eac10ba4b0d4159a449e4635566ebff..f06d80cab0abad76d399f574c2c546de2c02d9ae 100644 (file)
@@ -8,7 +8,7 @@ LIC_FILES_CHKSUM = "file://COPYING;md5=94d55d512a9ba36caa9b7df079bae19f \
 
 DEPENDS = "gtk+ vte"
 SECTION = "x11/utils"
-PV = "0.0+svnr${SRCREV}"
+PV = "0.0+svnr${SRCPV}"
 PR = "r0"
 
 SRC_URI = "svn://svn.o-hand.com/repos/matchbox/trunk;module=${PN};proto=http"
index c68c6855c74cec96c6762742b5ff9fa7b3403744..36bde38fccc70b2a920ed6f6e46848bc472ff462 100644 (file)
@@ -1,7 +1,7 @@
 require matchbox-theme-sato.inc
 
 DEPENDS = "matchbox-wm-2"
-PV = "0.1+svnr${SRCREV}"
+PV = "0.1+svnr${SRCPV}"
 
 SRC_URI = "svn://svn.o-hand.com/repos/sato/trunk;module=matchbox-sato;proto=http \
           file://png_rename.patch"
index 7d492353bf4869115362d4efc6f59fad7e414512..16ea8251b1a085925f7be53b7c14d667f874be3a 100644 (file)
@@ -1,6 +1,6 @@
 require matchbox-theme-sato.inc
 
-PV = "0.1+svnr${SRCREV}"
+PV = "0.1+svnr${SRCPV}"
 PR = "r0"
 
 SRC_URI = "svn://svn.o-hand.com/repos/sato/trunk;module=matchbox-sato;proto=http"
index 15bd37ac8c12c5698dc2721830aec75e42fca94e..b9612c0741fb5d22a160f4d42c08d748f03287d7 100644 (file)
@@ -12,7 +12,7 @@ DEPENDS = "gtk+ gstreamer gst-plugins-base"
 RDEPENDS_${PN} = "gst-meta-base"
 RRECOMMENDS_${PN} = "gst-meta-audio gst-meta-video"
 
-PV = "0.0+svnr${SRCREV}"
+PV = "0.0+svnr${SRCPV}"
 PR = "r6"
 
 S = "${WORKDIR}/${PN}"
index bfa02b7dc93b6d8ae422aab5494b2cd975541171..f83dbdc5d68e39b7a845068a0587c888e68fb32e 100644 (file)
@@ -8,7 +8,7 @@ LIC_FILES_CHKSUM = "file://COPYING;md5=ac14b7ca45afea5af040da54db270eb0 \
 SECTION = "x11"
 DEPENDS = "libowl-av"
 
-PV = "0.0+svnr${SRCREV}"
+PV = "0.0+svnr${SRCPV}"
 PR = "r3"
 
 S = "${WORKDIR}/video"
index 5fcea24b37991a899d513713a97ee7db61f5a862..3bee48687addff1b55c590586b70cf4238821e0e 100644 (file)
@@ -11,7 +11,7 @@ SECTION = "x11"
 DEPENDS = "gtk+ gconf intltool-native librsvg"
 DEPENDS_append_poky = " libowl"
 
-PV = "0.1+svnr${SRCREV}"
+PV = "0.1+svnr${SRCPV}"
 PR = "r10"
 
 bindir = "/usr/games"
index a95ba2d54d7277686980091ddb6b2b7d9d13edb4..35f342289936fdd6d6cf96b255afd2e82dd8e746 100644 (file)
@@ -9,7 +9,7 @@ LIC_FILES_CHKSUM = "file://COPYING;md5=94d55d512a9ba36caa9b7df079bae19f \
 
 PRIORITY = "optional"
 DEPENDS = "matchbox-panel-2"
-PV = "0.0+svnr${SRCREV}"
+PV = "0.0+svnr${SRCPV}"
 
 SRC_URI = "svn://svn.o-hand.com/repos/misc/trunk;module=${PN};proto=http"
 
index 4d1d9baf40701b3ea7d3562b5bdf1199742b1063..720ebfbebe52d742bd2debb4302d332b8a459ef1 100644 (file)
@@ -6,7 +6,7 @@ LIC_FILES_CHKSUM = "file://xsettings-manager.h;endline=22;md5=7cfac9d2d4dc3694cc
                     file://xsettings-common.h;endline=22;md5=7cfac9d2d4dc3694cc7eb605cf32a69b"
 DEPENDS = "gconf glib-2.0 gtk+"
 SECTION = "x11"
-PV = "0.0+svnr${SRCREV}"
+PV = "0.0+svnr${SRCPV}"
 
 PR = "r3"
 
index 7dfce263ffa9da856196e96d4fe17d11ab767a2f..3df2bd8baa93a51fe0cf2be5452af4e34942bbd2 100644 (file)
@@ -8,7 +8,7 @@ LIC_FILES_CHKSUM = "file://COPYING;md5=7fbc338309ac38fefcd64b04bb903e34"
 SECTION = "x11"
 DEPENDS = "libxml2 glib-2.0 gtk+ libglade webkit-gtk curl gconf js libowl"
 
-PV = "0.0+svnr${SRCREV}"
+PV = "0.0+svnr${SRCPV}"
 PR = "r3"
 
 SRC_URI = "svn://svn.o-hand.com/repos/web/branches;module=webkit;proto=http \
index 79838cef7317f88f5a10ee885ff5d232398fdae1..bdcdaba009053cfdac5c4f55b06d686d66f3f5f1 100644 (file)
@@ -4,7 +4,7 @@ DEPENDS = "libxml2 glib-2.0 gtk+ libglade gtkhtml2 curl gconf js libowl"
 DESCRIPTION = "Web is a multi-platform web browsing application."
 PR = "r4"
 
-PV = "0.0+svnr${SRCREV}"
+PV = "0.0+svnr${SRCPV}"
 
 SRC_URI =      "svn://svn.o-hand.com/repos/${PN};module=trunk;proto=http \
                file://owl-window-menu.patch \
index fe31b9c24c5ce40ccd57974dbdf5775868c75690..8d4eb35239b95ba3147ea7bec108698d4d77cd95 100644 (file)
@@ -12,7 +12,7 @@ DEPENDS_darwin8 = "curl icu libxml2 cairo libxslt libidn gnutls gtk+ gstreamer f
 
 SRCREV_FORMAT = "webcore-rwebkit"
 
-PV = "1.3.2+svnr${SRCREV}"
+PV = "1.3.2+svnr${SRCPV}"
 PR = "r0"
 
 SRC_URI = "\
index f30350745d05e560c896a36477f0a6695932e1dd..40b44de88e42573e3a0c5682e31b4357f3715b20 100644 (file)
@@ -8,7 +8,7 @@ LIC_FILES_CHKSUM = "file://COPYING;md5=12f884d2ae1ff87c09e5b7ccc2c4ca7e \
                     file://COPYING.LIB;md5=fb504b67c50331fc78734fed90fb0e09"
 
 DEPENDS = "glib-2.0 dbus"
-PV = "0.0+git${SRCREV}"
+PV = "0.0+git${SRCPV}"
 PR = "r0"
 
 SRC_URI = "git://git.kernel.org/pub/scm/bluetooth/libgdbus.git;protocol=git"