]> code.ossystems Code Review - openembedded-core.git/commitdiff
cdrtools: imported from OE
authorMarcin Juszkiewicz <hrw@openedhand.com>
Fri, 8 Jun 2007 08:34:56 +0000 (08:34 +0000)
committerMarcin Juszkiewicz <hrw@openedhand.com>
Fri, 8 Jun 2007 08:34:56 +0000 (08:34 +0000)
git-svn-id: https://svn.o-hand.com/repos/poky/trunk@1891 311d38ba-8fff-0310-9ca6-ca027cbcb966

meta-extras/packages/cdrtools/cdrtools-native_2.01.bb [new file with mode: 0644]

diff --git a/meta-extras/packages/cdrtools/cdrtools-native_2.01.bb b/meta-extras/packages/cdrtools/cdrtools-native_2.01.bb
new file mode 100644 (file)
index 0000000..9b14851
--- /dev/null
@@ -0,0 +1,23 @@
+# cdrtools-native OE build file
+# Copyright (C) 2004-2006, Advanced Micro Devices, Inc.  All Rights Reserved
+# Released under the MIT license (see packages/COPYING)
+
+LICENSE="GPL"
+DESCRIPTION="A set of tools for CD recording, including cdrecord"
+HOMEPAGE="http://cdrecord.berlios.de/old/private/cdrecord.html"
+
+SRC_URI="ftp://ftp.berlios.de/pub/cdrecord/cdrtools-${PV}.tar.bz2"
+
+S="${WORKDIR}/cdrtools-${PV}"
+
+inherit native
+
+STAGE_TEMP="${WORKDIR}/stage_temp"
+
+do_stage() {
+       install -d ${STAGE_TEMP}
+       make install INS_BASE=${STAGE_TEMP}
+
+       install -d ${STAGING_BINDIR}
+       install ${STAGE_TEMP}/bin/* ${STAGING_BINDIR}
+}