]> code.ossystems Code Review - openembedded-core.git/commitdiff
Fixup merge error and apply cleanups
authorRichard Purdie <richard.purdie@linuxfoundation.org>
Thu, 3 Mar 2011 23:45:25 +0000 (23:45 +0000)
committerRichard Purdie <richard.purdie@linuxfoundation.org>
Thu, 3 Mar 2011 23:45:25 +0000 (23:45 +0000)
Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
meta/recipes-devtools/installer/adt-installer/adt_installer
meta/recipes-devtools/installer/adt-installer/scripts/data_define
meta/recipes-extended/chkconfig/chkconfig_1.3.49.bb
meta/recipes-graphics/x11vnc/x11vnc_0.9.12.bb
meta/recipes-sato/sato-icon-theme/sato-icon-theme.inc

index cca576f7efaad9290e211499f6795f514fc682d2..2448d2b9f719032a5cae165f63a417c053dbfab1 100755 (executable)
@@ -152,7 +152,7 @@ if [ ! -x "$LOCAL_OPKG_LOC/bin/opkg-cl" ]; then
     rm -rf $LOCAL_OPKG_LOC
   fi
 
-  parent_folder=`eval echo $PWD`
+  parent_folder=`pwd`
   cd $LOCAL_OPKG_FOLDER
   check_result
 
index e29cc30918746c21d2a623bd48ac6cc1a6d25d6f..c7bce6d9ef6c87c2d74b6a08dfb60f0e437577a6 100644 (file)
@@ -23,7 +23,7 @@
 # THE SOFTWARE.
 
 config_file="adt_installer.conf"
-source `eval echo $PWD`/$config_file
+source `pwd`/$config_file
 
 LOCAL_OPKG_LOC="./opkg/build/opkg"
 LOCAL_OPKG_FOLDER="./opkg/build"
index bbaba7144b288da75c488d846fbc41b081521f61..97da4a459203c8b912de5b78cd68071289a242e3 100644 (file)
@@ -21,7 +21,5 @@ SRC_URI[sha256sum] = "775100a9d6f70fbd8f33ed24b560b6842161fc496c21b1fc6d2aed646f
 inherit autotools
 
 do_install_append() {
-#    mkdir -p ${D}/etc/rc.d/init.d
-#   mkdir -p  ${D}/etc/rc.d/rc{0,1,2,3,4,5,6}.d
     mkdir -p ${D}/etc/chkconfig.d
 }
index 129343be02190590ec4174b9ed23d687716a3d27..f5a66626607be2a960d948be27f8d55ff37138df 100644 (file)
@@ -10,7 +10,7 @@ LIC_FILES_CHKSUM = "file://COPYING;md5=361b6b837cad26c6900a926b62aada5f \
 DEPENDS = "openssl virtual/libx11 libxext avahi jpeg zlib"
 
 SRC_URI = "${SOURCEFORGE_MIRROR}/libvncserver/x11vnc-${PV}.tar.gz\
-           file://starting-fix.patch;patch=1"
+           file://starting-fix.patch"
 
 SRC_URI[md5sum] = "1498a68d02aa7b6c97bf746c073c8d00"
 SRC_URI[sha256sum] = "60a7cceee2c9a5f1c854340b2bae13f975ac55906237042f81f795b28a154a79"
index 3ee76efdea26af532247d4e37189509b8fb55afe..0eff9dd7ae5e602d90ae34fec9d740644a117006 100644 (file)
@@ -23,5 +23,5 @@ pkg_postinst_${PN} () {
                 exit 1
         fi
         gtk-update-icon-cache -q /usr/share/icons/Sato
-        echo 'gtk-icon-theme-name = "Sato"' > /etc/gtk-2.0/gtkrc
+        echo 'gtk-icon-theme-name = "Sato"' >> /etc/gtk-2.0/gtkrc
 }