]> code.ossystems Code Review - openembedded-core.git/commitdiff
xsp, xpext: Use autotools_stage_all
authorRichard Purdie <richard@openedhand.com>
Wed, 19 Mar 2008 16:42:16 +0000 (16:42 +0000)
committerRichard Purdie <richard@openedhand.com>
Wed, 19 Mar 2008 16:42:16 +0000 (16:42 +0000)
git-svn-id: https://svn.o-hand.com/repos/poky/trunk@4072 311d38ba-8fff-0310-9ca6-ca027cbcb966

meta/packages/maemo/xpext_1.0-5.bb
meta/packages/maemo/xsp_1.0.0-8.bb

index bfb2a04487dc90ac17cd5e7ec2e1914fdf2f5f0c..3636551b2c9ee70b7eea7cde8d23dd3afa85368e 100644 (file)
@@ -22,10 +22,5 @@ do_configure_prepend () {
 }
 
 do_stage() {
-       oe_runmake install prefix=${STAGING_DIR_HOST}${layout_prefix} \
-              bindir=${STAGING_BINDIR} \
-              includedir=${STAGING_INCDIR} \
-              libdir=${STAGING_LIBDIR} \
-              datadir=${STAGING_DATADIR} \
-              mandir=${STAGING_DIR_HOST}${layout_mandir}
+       autotools_stage_all
 }
index 878ddec5085e807e9b4d97f491305046e9754767..f4f872e57fc7d73aee303ad46e383dde0da3fb82 100644 (file)
@@ -1,4 +1,4 @@
-PR = "r0"
+PR = "r1"
 LICENSE= "MIT"
 DESCRIPTION = "X Server Nokia 770 extensions library"
 SECTION = "x11/libs"
@@ -11,10 +11,5 @@ S = "${WORKDIR}/Xsp"
 inherit autotools pkgconfig
 
 do_stage() {
-       oe_runmake install prefix=${STAGING_DIR_HOST}${layout_prefix} \
-              bindir=${STAGING_BINDIR} \
-              includedir=${STAGING_INCDIR} \
-              libdir=${STAGING_LIBDIR} \
-              datadir=${STAGING_DATADIR} \
-              mandir=${STAGING_DIR_HOST}${layout_mandir}
+       autotools_stage_all
 }