]> code.ossystems Code Review - openembedded-core.git/commitdiff
linux-yocto/meta: update include statements to explicit .scc format
authorBruce Ashfield <bruce.ashfield@windriver.com>
Fri, 18 Jan 2013 05:19:29 +0000 (00:19 -0500)
committerRichard Purdie <richard.purdie@linuxfoundation.org>
Fri, 18 Jan 2013 13:20:18 +0000 (13:20 +0000)
The kernel tooling can support a "shorthand" method of including other features
that doesn't require the full filename ending in .scc. This format is confusing
when compared to the source tree, and is inconsitently use. This commit updates
all shorthand includes to a full "include <foo>.scc" format.

[YOCTO #3418]

Signed-off-by: Bruce Ashfield <bruce.ashfield@windriver.com>
Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
meta/recipes-kernel/linux/linux-yocto-rt_3.4.bb
meta/recipes-kernel/linux/linux-yocto-tiny_3.4.bb
meta/recipes-kernel/linux/linux-yocto_3.4.bb

index 93adb068fe775d514af595bfaefbe7182d214a36..2674090e6023d556428e4700f8f93e51a3540416 100644 (file)
@@ -10,7 +10,7 @@ KMETA = "meta"
 
 SRCREV_machine ?= "729e8634f75bf10582916eae6b5b96325785c001"
 SRCREV_machine_qemuppc ?= "15ce18fac50c49ea4893b0d7ed3d0086ef9c7448"
-SRCREV_meta ?= "7e0cd2990798aae80565baa17d3b6c771874f284"
+SRCREV_meta ?= "d9646442b3763097a425c4e728525685bafc4b89"
 
 PR = "${INC_PR}.0"
 PV = "${LINUX_VERSION}+git${SRCPV}"
index 80a1ecba59484cea63231564e1fd679cf862e127..083cdf5a705490837182737666ac979d65aa5922 100644 (file)
@@ -13,7 +13,7 @@ LINUX_VERSION ?= "3.4.24"
 KMETA = "meta"
 
 SRCREV_machine ?= "5432e2acb6053f9f7563cf63abd101ed2fdc1b6f"
-SRCREV_meta ?= "7e0cd2990798aae80565baa17d3b6c771874f284"
+SRCREV_meta ?= "d9646442b3763097a425c4e728525685bafc4b89"
 
 PR = "${INC_PR}.0"
 PV = "${LINUX_VERSION}+git${SRCPV}"
index b7a2472b6a99206e67daa20500f9182983ab17f9..35f007405810ca00f793d5fed740378909a9ef30 100644 (file)
@@ -9,7 +9,7 @@ SRCREV_machine_qemuppc ?= "1c8a1aa8cc839f0328edbfe0d755100368bc4ae6"
 SRCREV_machine_qemux86 ?= "5432e2acb6053f9f7563cf63abd101ed2fdc1b6f"
 SRCREV_machine_qemux86-64 ?= "5432e2acb6053f9f7563cf63abd101ed2fdc1b6f"
 SRCREV_machine ?= "5432e2acb6053f9f7563cf63abd101ed2fdc1b6f"
-SRCREV_meta ?= "7e0cd2990798aae80565baa17d3b6c771874f284"
+SRCREV_meta ?= "d9646442b3763097a425c4e728525685bafc4b89"
 
 SRC_URI = "git://git.yoctoproject.org/linux-yocto-3.4.git;protocol=git;bareclone=1;branch=${KBRANCH},${KMETA};name=machine,meta"