]> code.ossystems Code Review - openembedded-core.git/commitdiff
Fix gconftool call
authorRoss Burton <ross@openedhand.com>
Thu, 22 Dec 2005 10:35:47 +0000 (10:35 +0000)
committerRoss Burton <ross@openedhand.com>
Thu, 22 Dec 2005 10:35:47 +0000 (10:35 +0000)
git-svn-id: https://svn.o-hand.com/repos/poky@200 311d38ba-8fff-0310-9ca6-ca027cbcb966

openembedded/packages/matchbox-poky/matchbox-poky_0.1.bb

index 72024355e6f9af8d55785d21e26506c329ed2fd5..5cc114666bf4befb0d7b747cc0c185b895bed0b2 100644 (file)
@@ -2,7 +2,7 @@ DESCRIPTION = "Custom MB session files for poky"
 LICENSE = "GPL"
 SECTION = "x11"
 RDEPENDS = "matchbox matchbox-applet-startup-monitor gtk-theme-clearlooks"
-PR = "r11"
+PR = "r12"
 
 SRC_URI = "file://etc"
 S = ${WORKDIR}
@@ -14,5 +14,5 @@ do_install() {
 
 pkg_postinst_matchbox-poky () {
 #!/bin/sh -e
-gconftool --config-source=xml::${IMAGE_ROOTFS}/${sysconfdir}/gconf/gconf.xml.defaults --direct --type string --set /desktop/poky/theme Clearlooks
+gconftool-2 --config-source=xml::${IMAGE_ROOTFS}/${sysconfdir}/gconf/gconf.xml.defaults --direct --type string --set /desktop/poky/theme Clearlooks
 }