]> code.ossystems Code Review - openembedded-core.git/commitdiff
base-passwd: fix metadata, indention and patch parameters
authorKevin Tian <kevin.tian@intel.com>
Fri, 2 Jul 2010 09:50:35 +0000 (17:50 +0800)
committerSaul Wold <Saul.Wold@intel.com>
Fri, 2 Jul 2010 22:32:42 +0000 (15:32 -0700)
another fix is to remove ${docdir} appending to FILES_${PN}-doc,
since it's already included by FILES_${PN}-doc

Signed-off-by: Kevin Tian <kevin.tian@intel.com>
meta/packages/base-passwd/base-passwd_3.5.9.bb

index 051b8d6a3fb9b0e8d7779e4e87aeaeabedcdee10..46333ebd59e53a5bd8ad12e7e6eab3069d78b936 100644 (file)
@@ -1,20 +1,18 @@
 DESCRIPTION = "Base system password/group files."
 SECTION = "base"
 PR = "r2"
-LICENSE = "GPL"
+LICENSE = "GPLv2+"
 
 SRC_URI = "${DEBIAN_MIRROR}/main/b/base-passwd/base-passwd_${PV}.tar.gz \
-          file://configure.patch;patch=1 \
-          file://nobash.patch;patch=1 \
-          file://root-home.patch;patch=1 \
-          file://mysql.patch;patch=1"
+           file://configure.patch \
+           file://nobash.patch \
+           file://root-home.patch \
+           file://mysql.patch"
 
 S = "${WORKDIR}/base-passwd"
 
 inherit autotools
 
-FILES_${PN}-doc += "${docdir}"
-
 do_install () {
        install -d -m 755 ${D}${sbindir}
        install -p -m 755 update-passwd ${D}${sbindir}/