]> code.ossystems Code Review - openembedded-core.git/commitdiff
pth: keep binconfig in -dev package
authorMarcin Juszkiewicz <hrw@openedhand.com>
Tue, 25 Mar 2008 11:51:45 +0000 (11:51 +0000)
committerMarcin Juszkiewicz <hrw@openedhand.com>
Tue, 25 Mar 2008 11:51:45 +0000 (11:51 +0000)
git-svn-id: https://svn.o-hand.com/repos/poky/trunk@4111 311d38ba-8fff-0310-9ca6-ca027cbcb966

meta/packages/pth/pth_2.0.7.bb

index cdb0cf2cb1468501b37ec91cb236b51ee4cccd1c..ac93a27ebc213bfd77839c8ff743531f125b6d79 100644 (file)
@@ -2,12 +2,13 @@ DESCRIPTION = "GNU Portable Threads"
 SECTION = "libs"
 PRIORITY = "optional"
 LICENSE = "GPL LGPL FDL"
+PR = "r1"
 
 SRC_URI = "${GNU_MIRROR}/pth/pth-${PV}.tar.gz"
 
 PARALLEL_MAKE=""
 
-inherit autotools
+inherit autotools binconfig
 
 do_configure() {
        gnu-configize
@@ -26,3 +27,6 @@ do_stage() {
        install -d ${STAGING_DATADIR}/aclocal
        install pth.m4 ${STAGING_DATADIR}/aclocal/
 }
+
+FILES_${PN} = "${libdir}/libpth.so.*"
+FILES_${PN}-dev += "${bindir}/pth-config"