]> code.ossystems Code Review - openembedded-core.git/commitdiff
gdb-cross: Use cross class, not sdk
authorRichard Purdie <richard@openedhand.com>
Fri, 20 Jul 2007 15:13:01 +0000 (15:13 +0000)
committerRichard Purdie <richard@openedhand.com>
Fri, 20 Jul 2007 15:13:01 +0000 (15:13 +0000)
git-svn-id: https://svn.o-hand.com/repos/poky/trunk@2199 311d38ba-8fff-0310-9ca6-ca027cbcb966

meta/packages/gdb/gdb-cross_6.6.bb

index c4c6bf29fd0e4f03ea1d6e3cdaf0384db1dbb5f7..58a2ce359fda410c33f5071b7376317e8d921e22 100644 (file)
@@ -4,7 +4,7 @@ SECTION = "base"
 PRIORITY = "optional"
 DEPENDS = "ncurses-native"
 
-inherit autotools sdk
+inherit autotools cross
 
 S = "${WORKDIR}/gdb-${PV}"
 SRC_URI = "${GNU_MIRROR}/gdb/gdb-${PV}.tar.gz \
@@ -31,5 +31,5 @@ do_configure () {
 }
 
 do_stage() {
-       :       
+       oe_runmake install
 }