]> code.ossystems Code Review - openembedded-core.git/commitdiff
eee-acpi-scritps: Upgrade to 1.1.12 via git tag
authorZhai Edwin <edwin.zhai@intel.com>
Tue, 29 Nov 2011 23:24:18 +0000 (07:24 +0800)
committerRichard Purdie <richard.purdie@linuxfoundation.org>
Wed, 30 Nov 2011 22:11:28 +0000 (22:11 +0000)
Signed-off-by: Zhai Edwin <edwin.zhai@intel.com>
Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
meta/recipes-bsp/eee-acpi-scripts/eee-acpi-scripts_git.bb
meta/recipes-bsp/eee-acpi-scripts/files/remove-doc-check.patch

index b721bb5c116adf1c352db90bb740c56813fc8e08..244cd941dfa65289cc7d51fe42d3c714dd452235 100644 (file)
@@ -5,9 +5,9 @@ SECTION = "base"
 LICENSE="GPL"
 LIC_FILES_CHKSUM = "file://debian/copyright;md5=77ef83ab5f4af938a93edb61f7b74f2c"
 
-SRCREV = "e224937ba51165e2a52252f9a113c8a82c01bb36"
-PV = "1.1.11+git${SRCPV}"
-PR = "r4"
+SRCREV = "9d4cdedca25b396405f8587f9c4fbf8229e041c2"
+PV = "1.1.12+git${SRCPV}"
+PR = "r0"
 
 RDEPENDS_${PN} = "pm-utils"
 
index fc2c29120b1b3a66fb92c8ad43f540f35872ecdf..efb3dca7ac56e4f47fcfacd1358b4c11bf47af56 100644 (file)
@@ -7,14 +7,14 @@
 
 Upstream-Status: Inappropriate [configuration]
 
-Index: git/eeepc-acpi-scripts/hotkey.sh
+Index: git/eeepc-acpi-scripts/volume.sh
 ===================================================================
---- git.orig/eeepc-acpi-scripts/hotkey.sh      2010-11-28 16:02:17.000000000 +0800
-+++ git/eeepc-acpi-scripts/hotkey.sh   2010-11-28 16:02:44.000000000 +0800
-@@ -1,12 +1,10 @@
- #!/bin/sh
+--- git.orig/eeepc-acpi-scripts/volume.sh      2011-11-29 19:21:55.000000000 +0800
++++ git/eeepc-acpi-scripts/volume.sh   2011-11-29 19:41:36.000000000 +0800
+@@ -3,12 +3,10 @@
+ [ -d /sys/devices/platform/eeepc ] || [ -d /sys/devices/platform/eeepc-wmi ] || exit 0
+ # Volume controls
  
- test -d /sys/bus/platform/devices/eeepc || exit 0
 -# do nothing if package is removed
  PKG=eeepc-acpi-scripts
  PKG_DIR=/usr/share/acpi-support/$PKG
@@ -22,16 +22,16 @@ Index: git/eeepc-acpi-scripts/hotkey.sh
  DEFAULT=/etc/default/$PKG
 -[ -e "$FUNC_LIB" ] || exit 0
  
- case $(runlevel) in
-     *0|*6)
-Index: git/eeepc-acpi-scripts/vga-toggle.sh
+ . $FUNC_LIB
+ . $PKG_DIR/lib/sound.sh
+Index: git/eeepc-acpi-scripts/hotkey.sh
 ===================================================================
---- git.orig/eeepc-acpi-scripts/vga-toggle.sh  2010-11-28 16:03:57.000000000 +0800
-+++ git/eeepc-acpi-scripts/vga-toggle.sh       2010-11-28 16:04:03.000000000 +0800
+--- git.orig/eeepc-acpi-scripts/hotkey.sh      2011-11-29 19:21:55.000000000 +0800
++++ git/eeepc-acpi-scripts/hotkey.sh   2011-11-29 19:39:51.000000000 +0800
 @@ -1,12 +1,10 @@
  #!/bin/sh
  
test -d /sys/bus/platform/devices/eeepc || exit 0
[ -d /sys/devices/platform/eeepc ] || [ -d /sys/devices/platform/eeepc-wmi ] || exit 0
 -# do nothing if package is removed
  PKG=eeepc-acpi-scripts
  PKG_DIR=/usr/share/acpi-support/$PKG
@@ -39,16 +39,16 @@ Index: git/eeepc-acpi-scripts/vga-toggle.sh
  DEFAULT=/etc/default/$PKG
 -[ -e "$FUNC_LIB" ] || exit 0
  
- if [ -e "$DEFAULT" ]; then . "$DEFAULT"; fi
- . $FUNC_LIB
-Index: git/eeepc-acpi-scripts/volume.sh
+ case $(runlevel) in
+     *0|*6)
+Index: git/eeepc-acpi-scripts/vga-toggle.sh
 ===================================================================
---- git.orig/eeepc-acpi-scripts/volume.sh      2010-11-28 16:04:34.000000000 +0800
-+++ git/eeepc-acpi-scripts/volume.sh   2010-11-28 16:04:40.000000000 +0800
-@@ -3,12 +3,10 @@
- test -d /sys/bus/platform/devices/eeepc || exit 0
- # Volume controls
+--- git.orig/eeepc-acpi-scripts/vga-toggle.sh  2011-11-29 19:21:55.000000000 +0800
++++ git/eeepc-acpi-scripts/vga-toggle.sh       2011-11-29 19:40:24.000000000 +0800
+@@ -1,12 +1,10 @@
+ #!/bin/sh
  
+ [ -d /sys/devices/platform/eeepc ] || [ -d /sys/devices/platform/eeepc-wmi ] || exit 0
 -# do nothing if package is removed
  PKG=eeepc-acpi-scripts
  PKG_DIR=/usr/share/acpi-support/$PKG
@@ -56,5 +56,5 @@ Index: git/eeepc-acpi-scripts/volume.sh
  DEFAULT=/etc/default/$PKG
 -[ -e "$FUNC_LIB" ] || exit 0
  
+ if [ -e "$DEFAULT" ]; then . "$DEFAULT"; fi
  . $FUNC_LIB
- . $PKG_DIR/lib/sound.sh