]> code.ossystems Code Review - openembedded-core.git/commitdiff
Fix icons again
authorChris Lord <chris@openedhand.com>
Tue, 4 Oct 2005 22:43:26 +0000 (22:43 +0000)
committerChris Lord <chris@openedhand.com>
Tue, 4 Oct 2005 22:43:26 +0000 (22:43 +0000)
git-svn-id: https://svn.o-hand.com/repos/poky@123 311d38ba-8fff-0310-9ca6-ca027cbcb966

openembedded/packages/contacts/contacts_0.0.bb
openembedded/packages/contacts/files/icon.theme [moved from openembedded/packages/contacts/files/index.theme with 100% similarity]

index e4d5a339c585c07fe95eff9d003173852958ab2d..ff75f0cdee1e9ddefa0680ac7611361212a8eab6 100755 (executable)
@@ -3,12 +3,12 @@ SECTION = "x11"
 DEPENDS = "glib-2.0 gtk+ libglade eds-dbus"
 MAINTAINER = "Chris Lord <chris@openedhand.com>"
 DESCRIPTION = "Contacts is an address-book application."
-PR = "r3"
+PR = "r4"
 
 SRC_URI = "file:///tmp/${PN}-${PV}.tar.gz \
           file://stock_contact.png \
           file://stock_person.png \
-          file://index.theme"
+          file://icon.theme"
 
 inherit autotools pkgconfig
 
@@ -18,10 +18,10 @@ do_install_append () {
 
        install -m 0644 ${WORKDIR}/stock_contact.png ${D}/${datadir}/icons/hicolor/48x48/stock/net
        install -m 0644 ${WORKDIR}/stock_person.png ${D}/${datadir}/icons/hicolor/48x48/stock/generic
-       install -m 0644 ${WORKDIR}/index.theme ${D}/${datadir}/icons/hicolor
+       install -m 0644 ${WORKDIR}/icon.theme ${D}/${datadir}/icons/hicolor
 }
 
 FILES_${PN} += "${datadir}/icons/hicolor/48x48/apps/oh-contacts.png \
                ${datadir}/icons/hicolor/48x48/stock/*/*.png \
-               ${datadir}/icons/hicolor/index.theme"
+               ${datadir}/icons/hicolor/icon.theme"