]> code.ossystems Code Review - openembedded-core.git/commitdiff
adt-installer: Adapted environment file name for powerpc.
authorLianhao Lu <lianhao.lu@intel.com>
Fri, 30 Mar 2012 06:06:11 +0000 (14:06 +0800)
committerRichard Purdie <richard.purdie@linuxfoundation.org>
Fri, 30 Mar 2012 15:06:55 +0000 (16:06 +0100)
Adpated to the new environment file name for powerpc, due to the oe-core
commit c2d96179.

Fixed bug [YOCTO #2055].

Signed-off-by: Lianhao Lu <lianhao.lu@intel.com>
Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
meta/recipes-devtools/installer/adt-installer/scripts/adt_installer_internal
meta/recipes-devtools/installer/adt-installer_1.0.bb

index 684dc880cfd46185961d8bc7aed3778ffa916548..6201095117c794624f92e0520a47cbe6e2c19ebd 100755 (executable)
@@ -175,8 +175,6 @@ check_result
 echo_info "Updating environment script with target sysroot location."
 if [ "$1" == "x86"  ]; then
   env_filename=`ls $INSTALL_FOLDER/environment-setup-i586*`
-elif [ "$1" == "ppc" ]; then
-  env_filename=`ls $INSTALL_FOLDER/environment-setup-powerpc*`
 else
   env_filename=`ls $INSTALL_FOLDER/environment-setup-$1*`
 fi
index 27937d96db4d2b08b38c5414817ce556d922c026..07bef882d865d8f854af3007c9a9bc08db0437b9 100644 (file)
@@ -30,7 +30,7 @@ ALLOW_EMPTY = "1"
 
 PACKAGES = ""
 
-PR = "r7"
+PR = "r8"
 
 ADT_DEPLOY = "${TMPDIR}/deploy/sdk/"
 ADT_DIR = "${WORKDIR}/adt-installer/"